Newbie here.. I can see observer but I can't connect to http://homeassistant:8123/

Newbie here… I can connect to observer but I can’t connect to http://homeassistant:8123. Any ideas for me? I can also see it on my network on the router.

can you connect to the ip address ex:

I tried that too.

Please provide more details: How to help us help you - or How to ask a good question.

how did you install?
Anything in the logs?
Are you using any VLANS?
What else have you tried?

I installed on Rasberry pi 4. When I hook it up to a monitor it boots up fine. I just cant acess via my network. No logs. No VLANS. I restored my router to factory defaults. Don’t know what to try next.

Home Assistant via the command line has commands to view the logs (and other useful commands):

ha core logs
ha supervisor logs
ha network info

I’m guessing there is something with your network.

ha core rebuild 
ha supervisor repair
ha host reboot

I’m guessing the ha host reboot did not help. I would reformat the SD card (or use another SD card) and try rebuilding using the installation guide.

I got it! Finally…

Thank you for helping me.

So, what was the problem?

re flashed on a different sd

1 Like

Does anyone have an alternate solution to this? I am getting the same issues accessing 8123 but not for the observer (4357). I came across a post from someone who updated their HA version. The problem is, my HA is installed on a thin client that I bought online presintalled with HAOS. There were no issues getting started as back then I only needed to access http://homeassistant.local:8123. I have not used the server for about 4mos since we moved houses. It only has a dual link dvi port for display out and unfortunately i dont have a cable for.

Buy a cable.

1 Like

The IP address of the Home Assistant server probably changed. You can usually find it by logging on to your router.

Or it stayed the same but everything else is on a new IP range if you are using a different router in the new place.