Not able to connect homeassistant Green box

I have been trying all day to setup this box. the regular home assistant local link does not allow me to connect. Trying to also figure out the IP address and use instead however not able to figure out which IP address the green box is using. All lights are blinking and the ethernet box has yellow and green blinking lights. I do use a eero mesh wifi. could that be the problem? I am somewhat technical not an expert for sure but get the basics.

The best would have been if you installed/setuped your HA with Ethernet-Cable, then you can ofcause access with either wifi or ethernet connected device

The IP of your HA should be visible, in the “Console” , if you attach a monitor and keyboard to your Green
However you should also be able to find it in your Routers GUI

I’m trying to set up my HA Green for the first time. I have a similar issue although the difference is that the ethernet connection (back) shows only the yellow light.

  1. The front lights seem to be ok (yellow heartbeat, etc).
  2. I tried to use a different ethernet cable and tried connecting to a different port to my ISP modem but I don’t make any progress.
  3. I see an IP address detected by HA app for iOS in the server selection step. When I tap that server, after some time, it returns an error:
    “Failed to Connect
    The request timed out.
    Error Code: NSURLErrorDomain -1001
  4. I checked that IP address using Fing and it shows the same IP address as what’s shown in the server list of the HA app. The device hame is “homeassistant”.
  5. There’s no ping for the homeasssistant device when I checked using Fing.

Is it a configuration issue in my ISP modem? Problem with my HA unit?
Any help/advice would be appreciated.

Still struggling with this. I am able to ping via the IP address depicted in router but not able to assess the website. Also able to ping homeassistant.local. Tried rebooting the unit but still no success.

Hi Again

Please read below, as it’s very difficult to know what you have and have done etc. , you need to provide more info, or it would just end up in a guessing contest here :slight_smile:

How to help us help you - or How to ask a good question.

have you tried to access from different Devices ?
have you tried to access from different Browsers ?
Are you using http Or https ?
Is your Green connected to wifi or ethernet cable ?
do you try to access it over wifi or ethernet ( or tried both ) ?
I Assume you have already rebooted the Green( unplugged it and plugged it in again )
Do you have a keyboard and a monitor you can connect direct to your Green ?

Above is just , for a start ! , As it’s impossible to guess anything, we need to see i.e the “HA Console” ( It’s available if you attach a monitor to Green )
Also from there it’s possible to see basic settings etc, and even see i.e log-files

Beside it could also be important to know/see what “messages” you get, when you try to connect to the Green, from different devices and browsers