[On Hold] Deprecating Home Assistant Supervised on generic Linux

just has the same problem setting the controller as IDE just made it work
now how do i import my snapshot ? there no upload button :confused:
what s the user/pass to scp the snapshot ?

EDIT: arg no ssh enabled :confused:

I’m always amazed how many people can be so unappreciative and egocentric if it comes to free stuff. Everybody should bend and do the things they want because… Why? Do the work yourself or with each other. And if you cant, just move on and take pleasure out of all the other things that you still get for free.

I setup on Ubuntu a while back, but I can fully understand why they choose to stop support on this. Why? Because I got sick also a couple of years back, it came out of nowhere in my case and I was very glad my employer, colleagues and customers helped me out in any way. So, to see some people complain about this, just makes me sad.

7 Likes

I’m confused…

Are you agreeing with something I said or chastising me for something I said that you don’t agree with?

Thx bro, no worries - at some point I will find the solution. Though I’m sad that the authors disregard the fantastic community and just deprecate without perhaps ask the community, like with a poll or something.

Don’t misunderstand me - I think they’ve done a heææ of a job with HA - but this decision ‘out of the blue’ is not their best decision. They probably have their good reasons - health was mentioned. But still… If you remove something very important, be sure to have good documented alternatives…

3 Likes

very disappointing decision :frowning:

maybe you should do supervised version on subscription? i think many of us will be ok to pay some fee to have their systems running

11 Likes

I hope the instructions in this post still work:

1 Like

What I was saying is that not everyone who has a pi, or hw usable for hassOS, want to install it for one thing or another.
I think it’s a totally waste of power, docker with supervised is more flexible and gives you the ability to use other than HA.
At least it was…

6 Likes

I suspect you missed this

I don’t think people are unappreciative and egocentric as you say, it is more a frustration the way they communicate. I also run on an Ubuntu, and I know my way around it - why remove the option? Now, they ‘force’ you to use alternatives, without proper documentation. They document RPi with SD, is that the future?

My impression is that the community consist of a load of really impressive people supporting each other and I dare to think a lot of them have stopped using RPi’s a long time ago, just because of the limitations of RPi.

I would happily migrate to hassos IF they could then give a proper documentation on how to install it on anything else than a SD card. You see my point?

7 Likes

Ok, then I guess you are agreeing with me… :+1: :slightly_smiling_face:

1 Like

Hey bro, the thing is - THAT is a proper example of things that DO create support questions, rather than making a good documentation/installation procedure for a user WITH a SSD…

Thx for the tip though :slight_smile:

This is kind of que sera sera.

But perhaps the disappointing thing is that if the dev team had pointed out some time ago that help was needed in a particular area, this may have been averted.

21 Likes

Have you tried installing the intel-nuc image on your nuc in the way you would normally install an image on a RPi? Maybe there isn’t any documentation because it is really just the same steps?

60 gb space and IDE 0 as slave

shouldn’t make any difference :confused:

Yes and the solution has been posted twice. Never mind.

I just finished my migration to Supervised install running on Linux after my Odroid N2 running pure HA started crashing repeatedly. I migrated just because this install gives me ability to monitor system resources.

I would be happy to move back to HA on hardware except for a couple of things (at least for me), which are:

  1. Odroid N2 is still BETA (as per the getting started page)
  2. It’s really hard to get system level health information from the Odroid N2 when running HA on hardware (basic things like free memory, processor load, CPU temperature and free disk space).
1 Like

With all the different installation options, I’m a little confused as to which one “supervised” is.

Is “HassIO running in docker” the best way to summarise it?

2 Likes

Yeah you pay, but have you ever read exactly where you pay for? You pay for the maintenance of the cloud connection and everything that is needed to get that to work, stay secure and up to date. Nothing more, nothing less.

Uh-oh, Now you’ve done it.

Prepare for “the Ire of the Devs”! :laughing:

2 Likes

It always used docker. The difference was using the OS that was made to be as minimal as possible, or another OS of your own choosing.

1 Like