Smlight slzb-06

Hi,

Anyone using these dongles? I got 1 over a month ago and it would get power over POE but never could connect to my network. Reflashing the different firmware didnt help and connecting LAN and power with USB was the same.

Support at SMLIGHT sent me a new one and I thought finally it will work but the new one that I got behaves exactly the same way!

Are these just defective or is there something wrong with my network? I got a bunch of POE devices that work just fine and a UZG-01 dongle from ZigStar that works just fine with POE as well.

Same problem. Ended up connecting via USB. Please post if you get it to work, and how.

OK then seems to be really bad quality control on these things, not sure why every smart home youtuber seems to be recommending it :unamused:

Support was fast to replace the first one I got, the 2nd one he wouldnt believe it is not working and asked for a video which I have given. Blaming my network which is unlikely as I have many other devices working fine.

When I turn of dhcp and set the IP manually the dongle says it is connected, but in my router I do not see it and is unreachable. No blinking lights as well on the port on the device or my switch.

I tried searching online, seems to be a common enough issue going back months but since I didnt see any new posts on it I thought it might have been resolved.

I’ll keep you updated on what I get from support. Using via USB is fine but it is not why I got the device. Will keep trying to debug as well on my own.

Thanks, and good luck.

Will do, I will keep trying to debug as well over the weekend. Maybe try to do a direct connection with my pc over the network and see if it gets an IP that way.

I have an SLZB-06M hooked up to a Brocade switch with PoE and it’s been working perfectly for me. Do you have an 06M? Or just an 06?

I have one SLZB-06 USB powered and Ethernet connected to my Mikrotik router. Working fine with Zigbee2mqtt.

1 Like

Ah ok thanks for the Inputs guys. I have a 06 the non M version.

I tried today with 2 different routers that I could get from neighbours and friends. Same, no IP.

Either the two dongles I have a faulty or it only works on specific routers?

Would be hard to recommend these if just between the 5 dongles we have among ourselves 3 are faulty

@donstephens

Ok got a new reply from support after the latest round of testing with the routers. They have agreed to send me a 3rd dongle.

I would recommend yourself get in touch with them, they seem pretty responsive.

The fact they were willing to send you a second unit, much less a third, to me is an indication of their character/integrity.

I had sent them some pre-sales emails and also found them very responsive. Any forum posts I have seen discussing them have been similar.

I have a sneaking suspicion your third device is not going to work, either. I would start getting back to basics on your network: testing (swapping out?) cables, etc. Maybe some config is wrong. Double check everything, even ‘simple’ things, even if you are ‘sure’ about them.

I have had one of these since July of 2023 and it has been operating flawlessly for me. Mine is connected to a Netgear PoE switch, behind a Netgear router running LibreCMC (fork of OpenWrt). I am also running Zigbee2MQTT, on a separate SBC (an ODROID-XU4) elsewhere on the network.

What’s cables got to do with it? I have already mentioned all the troubleshooting that I have done, not sure what you mean by little things? If you have a suggestion on things to test, please share it. Things I have already done:

  1. Connecting it using a POE Switch (Mercusys 65W)
  2. Connecting using POE Injector (TPLink 15W)
  3. Connecting using POE Injector (Tenda 45W)
  4. USB Powered & Connecting directly to my router (Asus XT8)
  5. USB Powered & Connecting through a TPLink Switch (Gigabit)
  6. USB Powered & Connecting through a TPLink Switch (MultiGig)
  7. Items 1, 2, 3 with Sky Broadband Router (Not sure what brand)
  8. Items 1, 2, 3 with Eir Broadband Router (Huawei Router)
  9. All of the above with DHCP turned off (Static IP)

So what else you would suggest? Rewire my house? :smiley:

My network’s backbone is a pair of ASUS XT8 running AsusWRT. There are more than 55 other network devices, that do not have any issues. Some of these include 5 Reolink POE cameras, half a dozen ESP32 WT-ETH1, 4 mini PCs, 2 full size PC, a couple of work laptops, tado smart heating, shelly’s and an UZG-01 POE Zigbee dongle.

If you have a product that only works for certain networks then it is a product issue. Otherwise you have to call it out

Not sure why it is a big deal that support is assisting me, it is a bare minimum as their device is not working for me. I can say that the support has been exceptional but it doesnt excuse that I have wasted quite a lot of time on this and that my expectation that a product should just work with minimum effort is out of the ordinary.

A quick google search will show you also this is not just a problem for me. Even I am surprised that 2 devices didnt work, hence why I opened this thread as it could be an overall quality issue or due to some bad batch.

Well it sounds like you have tried a lot of things already. Did you try all those with the same patch cable(s)? Or if everything is hard wired, maybe try a different location, just for testing purposes.

I am just trying to get back to fundamentals, following first principles. Personally I would double, triple check everything, especially before asking a small business to ship me yet a third device. But maybe you did all of this already.

Maybe the device is just bad as you suspect. But 2, 3 in a row? Myself and many others have had very good luck with these devices.

Only thing I can think of is that these guys are based in Ukraine. Maybe earlier devices were sent to them first for QC and then shipped out from there, and maybe now due to logistical issues they are drop shipping straight from China; maybe now with less QC? Or maybe they had (one or more) bad run(s). Pure speculation on my part.

At any rate, I am curious as to whatever you determine, so please update when you figure it out. Not having any of these issues, I have recommended these devices. But maybe I stop if things have somehow changed in the meantime. I was not aware of anyone else having issues, mine has always ‘just worked’.

Apologies for sounding harsh in my earlier reply but it has been a frustrating to try and get to the bottom of this. Half of my weekend was doing testing with this :smiley:

Best part when I first tried it with a new router, I forgot to unset the static IP from my main router and it said connected in the web app with an incorrect gateway address (of my main router) :smiley: which is impossible as the new router had a different gateway. That’s how I knew that wherever that details are coming from is not real.

Yea the first thing I did was replace the cables, but what I also did was swap this with my UZG-01 that works fine, literally plugged it out and plugged this one in. Nothing.

That’s why I suspect there might be some bad batch, @donstephens also is affected by the same issue and there are a few others who posted on reddit that got replacements due to issues.

I know the lads are from Ukraine, the devices are coming from Shenzhen, China though based on the shipping labels. Next one however, support assured me that will be QCed by them before shipping so I am having better hope that it will work. Not sure if they will ship it to themselves first before shipping it to me, I havent gotten the details yet.

Hopefully they are getting some compensation back from whichever company in Shenzhen they are using if indeed this is bad manufacturing.

Will definitely update this thread based on the 3rd dongle but I have a feeling it should work.

For the price its a no-brainer recommendation and support is very responsive (the guys are nice/friendly too) but yea I am not sure if its the luck of the draw the one you get is working or not. Even just taking a sample size of the persons replying in my thread including you it is 3 working dongles and 3 not working. Maybe stating when you got them would help narrow it down. I got my mid April 2024

1 Like

Keep in mind those who are not having problems are not coming to Internet looking this up. :slight_smile: For example I have just been perusing the forum whilst trying to get the nerve up to update my very old HA install :smiley: and happened across this thread.

At any rate, looking forward to the exciting conclusion!

I still think they are good devices, priced cheaper than competition yet packed with more features, and seem well designed. Pity if they are having QC issues of late.

I am in the same boat, just received mine last week. POE works but no Link State on any of my switches. Ubiquiti, Netgear and Juniper. It looks like they may have an issue the the LAN8720 controller? I have raised a ticket and they have asked e the same question about 3 times, “do you see the link light on your switch”. I figured I would go one better and give them the output of my switching showing POE power draw and link state as down. But they just asked the same question again. :confused:
Fingers crossed they send me a replacement that works!

Keep me updated too. I am waiting for my third, they said this time they will QA but same shipping from China. Will see what happens.

Seems like a recent batch issue maybe. I saw a few youtubers reviewing these recently and giving recommendations, I posted about this issue on their videos but none came back to me.

I have read all this thread - will do but wanted to post this.

Switched from the Sonoff P coordinator to the SMLight SLZB-06 yesterday.

1st issue was zigbee2MQTT would not start - I followed all the instructions on zigbee2MQTT for switching coordinators.

Also did plenty of reboots for good measure.

After log dumpster diving found that if you remove the antenna from the SMZB-06 it allows zigbee2MQTT to start.

Spent three hours re-pairing 80 0f the 95 zigbee devices, the first 60 went in in an hour, the remaining 20 took two hours of repeated pairing attempts.

Over night 29 devices went offline and the remaining 51 are unresponsive so not getting anywhere soon.

The funny thing is unresponsive devices are still reporting and the Last seen is current. Just nothing works…

I am also getting spammed, hard with ‘Default response to <> failed’ errors and errors of devices not responding.

Bizarre thing is the LQI for devices in the same room with line of sight to the SMLight are incredibly low <18%.

Hello, those of you connected via ethernet, please check if you restart the router, the connection between the zigbee2mqtt addon and the coordinator is restored, for me after restarting the router the addon does not reconnect to the coordinator and the whole zigbee network drops…

Did you set a static ip?

Hmm this one is bizarre, the low LQIs are probably because you dont have the antenna connected.

Did you try any other antenna ? maybe some weird hardware short with the one that comes with it?