[Solved] Conbee 2 fails to connect to ZHA (HA in Unraid VM)

Is this still a required workaround for the latest versions of unraid 6.11.x?

Was hoping to avoid it, but think it’s time to upgrade.

For reference, still have to edit the XML, the passthrough of the USB device still not working in 6.11.5

I have moved from ZHA to ZigbeeMQTT. I had a number of issues using the Conbee stick with ZHA (namely that it would take a while to start it back up everytime I wanted to reload HASS) and the lag when changing light brightness. This lead me to decide to make the switch. I installed the ZigbeeMQTT docker on unraid and passed the Conbee stick. Everything has been working pretty great so far. The only issue I have experienced is that I need to re-start the container sometimes as it stops randomly. I haven’t investigated it, but shoddily “fixed” it with the following command:

--restart unless-stopped

Might be worth considering Z2MQTT for others if they’re having issues!

Having the same problem but with proxmox instead.
I don’t think this fix will apply ?
If not, I’ll keep looking for a similar solution for a proxmox VM