[SOLVED] Move to ZHA - But device int. shows up in ZHA + Deconz

Hi All

After removing devices from Deconz and adding them to ZHA I get this:

So far no reboot or or disabling in the HA integration for Deconz have helped?`

Please advice on how to do this (I cant remove the integration running two Zifbee networs)

Best regards

So you are running two independent Zigbee networks, one with a Conbee and Deconz and another coordinator with ZHA and you want to move devices from the Deconz-managed network to the ZHA-network?

Yes !

I believe that ZHA is the future and I would like to do the transition
(Only problem so far is that I cant get ZHA to update IKEA repeaters)

My current ZHA is on a “modified Sonoff Zigbee wifi hub”
I would like to move everything from my Deconz to the ZHA network

In the end I will probably use the Deconz stick on the ZHA network (I guess I would need to Pair everything again ?)

Main reason I have the Deconz UI is to do the firmware updates

BUT when I removed items from my Deconz network (And they are gone!) then I see the picture above showing integration on BOTH networks! ???

I have removed both network and deleted both integrations
I also had to manually delete the zigbee.db file in order to instal the ZHA integration again

In the logs I get this:

I deleted all the Deconz integration so why am I still getting the deConz gataeway error?

Deleting the integration is not sufficient, you also need to deinstall the Deconz add-on.

1 Like

Yes I only removed one of the Deconz integration didnt notice the other one in the integration section only the one installed under devices THANKS!

1 Like

Thank you - this was the solution that worked for me

I had uninstalled the Deconz integration, but not the Deconz addon which was why I still had many Zigbee devices associated with both the ZHA (new) and Deconz (former) integrations