What is happened, half my addons are gone, omly official ones, where to find the others

What has happened since the last update today, all the add ons are gone only the official ones.
I had migrated to a PI400 not too long ago, and wanted to be sure that everything ran fine before going to add addons, but now they are gone???

How to add visual studio now, how to add the other DB and grafana???

I think they made an awesome program with HA, but lately so many things get taken away, they tend to think oww GPIO on Pi is no longer needed, or Lets change MQTT with unknown, lets depriciate this or that.

But they should know that they are coding cracks, but there are many many people around that are not, and with help here in the forum they keep it running and expanding. But they lack the skills to go and add and add via whatever needed, they need the extra Add on’s automatically to get it running.

So why, and what for with what wisdom are things taken away more and more, what is the road HA is slowly taking, should we soon pay for the extra’s is that what is coming soon.

For anyone who gets the same problem, I found them:



1 Like

I have no clue what you are on about.
In the normal release all the addons are there and you dont need to use the githubs.

But without any info besides the rambling about MQTT??? in you post. There is no way to help or understand what happend.

1 Like

There’s an issue with the 2022.04.0 supervisor that spams the github addon repositories and (probably) trips a rate limit. It has been fixed in the beta release of the supervisor, which is very stable if you want to try that. Or wait for the next stable release,

so far no problem at my end

There has also been a fix rolled out in core-2002.4.5 that should help:

It has been solved as you can read Charles. What I was telling without the other things that might distract is that, even though I had no error in my core update logs or install logs, I only got the official add-onn’s.
None of the 3rd party add-on’s where there, which never had happened to me so far.
Took me some time to find the 3rd party repositories, and it was fixed, and hopefully if someone else gets this problem or fluke whatever it is, I hope that the three links I did provide as second comment here will solve it for them too, that is how we get wiser, I think :grinning:

No it isn’t. Updating the core and supervisor is how you solve it.

Well it seems for me it did not, sorry Tom.
It happened updating the core the last time to 2022.4.5 and my supervisor is 2022.04.0.
Sometimes things should not do what they do, and yet it happens having an option to get things running again is nice then, for me the three links and adding them in the repository tab of the add-on screen did solve it, is all I say.
Thanks all for thinking with me and trying to solve things.

Which is not the version with the fix.

1 Like

Thanks, installing the latest .4.5 and manually adding the repo solved it for now.

I might have been helpful to point to possible symptoms in the release notes - I looked at them when the problem occured but then kept searching because I didn’t link “limit supervisor updates” to “repo gone”…