0.100: Better Plex, Bye JSON, HERE Travel time.

Gee I’m sure it’ll be fixed straight away with that exquisite bug report.

Well, i’d love to provide more details… but as i said… the logs were not showing anything out of the ordinary. Actually, they were not even updated anymore. The System starts up fine, runs for some random 10 - 20min and then suddenly frontend/automation etc. stops working. I still have access to my samba shares and my other hassio addons, but the main thing (Hassio) is not working anymore. As i need my system online i reverted back for the time being. If you have any pointers on what i can do to provide a better report please let me know, so i can file it @github.

Thanks, I ended up fixing mine by simply changing it to check if the installed version is not equal to the latest version (rather than being less than it) which looks like what you are doing there.

1 Like

Bumping up the log level for a start.

Tried it again… updating to 100.1 …this time no issues.

1 Like

Anybody else having issues with Amazon Polly? On 100.1 the Amazon TTS is failing with an interesting:

Unknown parameter in input: “Engine”, must be one of: LexiconNames, OutputFormat, SampleRate, SpeechMarkTypes, Text, TextType, VoiceId, LanguageCode

Not sure if I missed something in the configuration.yaml, as Engine parameter is supposed to be standard by default.

No errors in my log. I guess we have to wait for the iOS update.

Hi there,

I’ve notice something strange, I’m not sure if is something I’m doing wrong, but on hassio system log I have a time that is not correct, (1 hour earlier) and on Developer tools - Logs I have the correct time…

Thank you

That is expected, HassOS itself runs on UTC

1 Like

Yes, using unifi also.
Rolled back to 0.99.3 via SSH downgrade command.

Trying out the new alarm control domain with google. I get

Error handling message {'inputs': [{'context': {'locale_country': 'SE', 'locale_language': 'sv'}, 'intent': 'action.devices.EXECUTE', 'payload': {'commands': [{'devices': [{'id': 'alarm_control_panel.lagenheten'}], 'execution': [{'command': 'action.devices.commands.ArmDisarm', 'params': {'arm': True}}]}]}}], 'requestId': '12151485956099038510'}: {'errorCode': 'unknownError'}
Synchronizing changes to Google.

and

Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/components/google_assistant/smart_home.py", line 58, in _process
    result = await handler(hass, data, inputs[0].get("payload"))
  File "/usr/src/homeassistant/homeassistant/components/google_assistant/smart_home.py", line 168, in handle_devices_execute
    await entities[entity_id].execute(data, execution)
  File "/usr/src/homeassistant/homeassistant/components/google_assistant/helpers.py", line 294, in execute
    await trt.execute(command, data, params, challenge)
  File "/usr/src/homeassistant/homeassistant/components/google_assistant/trait.py", line 956, in execute
    if self.state.state == params["armLevel"]:
KeyError: 'armLevel'

Thanks for the info!

Yes, mines failing too.

I just want to say thanks to @Robban for getting the Unifi stuff straightened out. And, if it wasn’t him too, then also thank you to whoever it was for getting the “show disabled entities” toggled functionality implemented in the entity registry.

Does anyone know if there are any plans to do the same thing with hiding all of the disabled entities in the integrations page too? Right now the integrations page for the unifi controller still shows all of the entities that are disabled with “unavailable” and all of the information is blanked out except the entity_id:

1 Like

Anybody else have their wemo switches failing on HA 100? They don’t show up on lovelace at all, I just see little yellow triangle warnings where they’re supposed to be. I’ve rebooted over 5 times and they don’t come back up, and I don’t see any errors on the home-assistang.log other than:

WARNING (MainThread) [homeassistant.setup] Setup of wemo is taking over 10 seconds.

Any ideas?

Thanks! But I just forwarded your request, it was @Bram_Kragten who fixed it.

Doing feature requests in the comment section of a release note is doomed to be missed. I recommend you talk to the frontend guys on discord

1 Like

Can you please let me know what command did you try that triggered this error?

Just a simple “hey google aktivera mitt hemlarm”. Which is what you say in swedish to arm a security system with google assistant.

When arming the system it is required to specify the level, like “armed home” or “armed away”. Is the Assistant asking you to specify the level or just saying that it is not able to arm the system?

Yes, WEMO failed for me on 0.100.1 - reverted to 0.99.3 and OK again.