0.102: Official Android App, Almond, Scene editor

Ok it reverted back.

You have to wait looooooooong time before issuing that command … can’t understand why, it should be more clear.

For what the error is will wait for the weekend, and report hopefully

Oh god. I am having issues with netatmo again. It is like the fourth time since I started using Home Assistant - it gets broken every now and then. Now it renamed bunch of sensors (have 3 stations in my account) and also CO2 sensors disappeared completly. I can’t find them anywhere is “states”. Any suggestions? Anyone else having the issues? Btw All my Netatmo config is just “discovery: true” and it worked until now fine…
EDIT: All Indoor modules disappeared. I just discovered CO2 first as this is the only measurement from indoor modules I use

1 Like

Also issue here with Weatherstation, the outside module is discovered but the inside module is not discovered anymore

It seems pyatmo is also updated, maybe the issue is in there?

Thanks for thee WLED integration, works great. Is there any way to control intensity and speed from HA ? The attributes are there just not able to control them

The WLED integration is a first version. The goal was to get it in Home Assistant, and support all features that Home Assistant natively supports, including automated discovery.

The next step is adding some service calls, for features like speed, palettes & presets, which I hope to be able to create before the next release. The underlying library that Home Assistant is using, already supports it. So it basically is a matter of exposing it to Home Assistant.


Until then you can use mqtt publish and input sliders in automations:

- id: wled_speed
  alias: wled_speed
  initial_state: true
    platform: state
    entity_id: input_number.ledspeed
    service: mqtt.publish
      topic: wled/bar_led/api  # your topic here
      payload: SX={{ states('input_number.ledspeed') | int }}

- id: wled_intensity
  alias: wled_intensity
  initial_state: true
    platform: state
    entity_id: input_number.ledintensity
    service: mqtt.publish
      topic: wled/bar_led/api # your topic here
      payload: IX={{ states('input_number.ledintensity') | int }}

input numbers

  name: LED Intensity
  min: 0
  max: 255
  step: 1

  name: Speed
  min: 0
  max: 255
  step: 1

OK great, thank

Yes that works great, thanks

Same problem here with Netatmo Weather Station: outside module and 2 additional indoor modules are discovered, but the main one is missing.

Any news how to use this new notify via Huawei LTE router? It disappeared from list of services :frowning: I have it added via configuration yaml with notify and recipent.

I have exactly the same problem. :frowning:

I’ve temporarily fixed the Netatmo problem by using the Netatmo component from the previous version, 0.101.3. This is by no means a permanent fix, just a temporary workaround.

Download the 0.101.3 source:
0.101.3 https://github.com/home-assistant/home-assistant/releases/tag/0.101.3

Extract the zip, upload all files from home-assistant-0.101.3/homeassistant/components/netatmo to your Home Assistant installation in config/custom_components/netatmo

Restart your Home Assistant instance.

This is a temporary fix until it gets fixed in the code, but worked for me. If the issue gets fixed in a future Home Assistant release, don’t forget to delete the netatmo folder in your custom_components directory or you will keep on using old code.

1 Like

Hi. So i believe I have found an issue with the scene editor. Is this where I would explain it+
So first my vscode is complaining about. https://i.imgur.com/FTjHOlu.png, which according to the release should be an iD that is ok.
so over to the next problem: If you have running automations which uses scenes, then the scene will start with the default values from the scenes.yaml, but then the values will change ones the automation is running…

Hmm, Almond didn’t pull in all my light switches and I don’t see how to discover/add more
Also what happens if I use the forget command for an entity? (besides the obvious, back to question# 1, how to get it back etc)

edit: either I missed it or it showed up later, now it wont control the switch in question but is controlling other switches. I just asked it to turn on kitchen light switches and it turned on the living room light instead. That is the light I had successfully controlled earlier…

edit2: okay restarting Almond add-on seemed to clear a lot of this up

Hi All,

After upgrading to this version all my battery’s dropped from like 95 % to 37 %.

I’m using the ZHA communication true a ConBee 2 usb stick.

If so i need to order some new battery’s… :slight_smile:

:wink: Carlo

Why do I not see the scen I created in the GUI editor? I can see it in the yaml file.

Did you add the scenes.yaml to you configuration.yaml?

1 Like

Crap!! Error 40 on my side!!
Edit: If you just rtfm things usually work :wink:

1 Like

Thermostat card is borked. Almond throws “oops… an error occurred” every time.

Hi Franck,

Thanks for the WLED integration! I understand it’s a first version.

I have it wired with some sk6812 led which has a separate white channel which you can brighten or dim without changing the colors. But in home assistant this is being shown as color temperature. Maybe some images to give you an idea what i mean:

This is in the WLED webui with white channel/ value:

This is in Home assistant with color temperature:

And this is how it’s suppose to be with white value:

I hope you are willing to fix this

King regards