0.107: Multiple Lovelace Dashboards, adds helpers, new media player card

That’s nice, I never noticed that you can edit the title as well. Thanks!

How can I get image/logo/art to show in the new media player card?

Would it not be possible to have one Lovelace view be the autogenerated one and then have our own modified cards besides that? As soon as i wish to make one view myself i have to “take control” thus ending anymore auto generation of all views. I don’t understand why is has to be so hard and fast one or the other.

QVR integration does not work at all. I get message to check my config. All IP, pass and login are correct.

Can you make and update/fix on that?

Nevermind, after playing with 107 and the new dashboards i have found that you can add a new one and leave it as auto generated while editing the original.

I know you are new here, so I will politely point to this:

With the changes to resources and lovelace dashboard the only way I can get things working is to add a lovelace section to configuration.yaml and also use the dashboard.
For example, I have this in my configuration.yaml

    - url: /local/mini-media-player-bundle.js
      type: module

And then a matching resource in the dashboard

Without either one and you have no card and the red box.

help help
how to get out of kiosk mode

Did you find the solution for “Custom element doesn’t exist: hui-entity-filter-card.”?
I have the exact same issue after upgrading to 107.7

See here :


uh oh, take it easy :slight_smile: happy easter!

Not to distract from the improvement to add input entities via the GUI, but who comes up with the naming for new features?

Helpers is not very intuitive name for the already established Input entities. Maybe it’s a translation thing, but Helpers is vague and generic. Just call them what they are Input (controls).


I agree. There must be a reason but helpers is a meaningless term to me at least…

1 Like

Manual tools? Helpers isn’t a great term

1 Like

Input entities - it’s what they are.


Hey, is there any thread or issue where you mentioned this?
I have the exact same issue and I am going mad because of this.

The only difference at my environment, I am only using Ubiquity stuff and it is only inconsistent with device tracking my mobile phone(OnePlus5T). My wifes phone(OnePlus3) and an old Nexus5 are device tracked fine. But if they leave the house after sundown, my house is shutting down… very onnoying!

And, at the unifi controller, my phone is up and running. Looks only like home-assistant is not getting the right state… why ever.

there are way too many to list here but if you do a search with “@finity unifi” the top 10 or so pretty much all deal with me talking about the issues I’ve had with unifi.

But the good news (I think…) is the issue I submitted for the problem has been closed and the fix is merged so it should come out in the next release.

I was enthusiastically planning to get som “help”, but when I clicked the big red + , the “Add Helper” menu only offered “Text” (!) All the other options were greyed out (?) Why?

“Input UI” was one of the original names discussed. But the plan is to add more things to that section over time. Ability to add template sensors via the UI is something being looked into for example.

So “Helpers” was decided as a better catch-all (or generic as you put it) name that is also simpler to understand for most. It will cover anything that helps you build automations, not just input controls.

Make sure that you have either default_config: or the other input domains in your configuration.yaml file.


If you already have those and it’s still not working, please open an issue on the frontend repo: https://github.com/home-assistant/frontend/issues/new/choose

1 Like

Thank you. Adding default_config: to configuration.yaml solved it.
But I wonder why this wasn’t in there already? (I cannot recall ever having removed it)