0.114: Dark mode, Open Z-Wave progress and more automation & scripts

thanks, this is working ! no need anymore to load shell component as custom
thxn a lot m8!

All my Kodi media_players are showing as idle… (even though they blatantly are not)… Is anyone else seeing this?

Exact same issue with me. What are the odds we all have database issues?

113.3 worked like a charm and still does.

Better still update to latest card tools. This was fixed in beta

UPDATE: I restarted HA a 2nd time and the errors didn’t reappear and things seem to be working…

1 Like

No issues to report so far, another good update.

Some clarity around this would be great.


Downgraded back to 0.112.5 and all is back to normal. CPU utilization drops back to 50% from 90% and GPU utilization and power drops as well. I am wondering if some of the speed optimizations are affecting the image processing interval calculation and effectively increasing the processing rate…

Thank you “A” Team for such a fantastic job on another successful release- you’re all my heroes!


Worked for me as well. That file, was like, 15 gig!

THANK YOU for making Diagnostic reporting OPT-IN. I always disable this, mostly out of frustration that it’s enabled by default.

After today’s post, and confirming that it was default disabled after the upgrade, I switched it on. :slight_smile:

Thank you, HA team!!!


Working in both firefox and chrome for me.

I’m on the latest version.

Just updated and all is well. Love the new dark theme! No errors in the logs. :slight_smile:
Thanks for all your hard work!

frontend.set_theme is no longer working in the ios app. It does not change the theme. I have updated to the latest app, refreshed the frontend cache and checked that my profile theme option is set to backend selected.

Working fine in desktop browsers.

EDIT: Used the mode:light/dark` to set_theme service option once during the beta. I no longer use it but it seems to have become persistent. Changing the light / dark mode on my device changes the theme.

How do I uncouple the theme from my devices’ light/dark mode?

Well that’s really odd then. As soon as Thomas updated card-tools the error was fixed for me.

I only saw it once on one device. Might have been a cache thing.

I suspect so. I opened an issue on day 1 of beta and Thomas fixed it as soon as he saw it. (issue in frontend first then one in the card-tools repo).

1 Like

I was trying to make an easy “disable pihole for half an hour button” in lovelace.
Can anyone correct this YAML?

type: button
  action: call-service
  service: pi_hole.disable
  duration: '00:30:00'
  action: more-info
show_icon: true
show_name: true
show_state: false
entity: switch.pi_hole

Just switching it of and on is working, so API key is correct. It’s something to do with the service-calling / duration I’m not familiar with.

I upgraded to 114 last night, just before I went to bed and didn’t get a chance to check it until this morning. There was a warning about HACS configuration in the messages and HACS is not working for me now. So it appears that this upgrade broke my HACS install.
Any suggestions I should be trying before I start messing around?

P.S. I thought I should provide a bit more information to the above:
HACS is not showing in the sidebar where is was before the upgrade. I also cannot see it as an add-on in the supervisor dashboard tab. From the log I can see the following entry:

2020-08-12 23:14:33 ERROR (MainThread) [homeassistant.setup] Setup failed for hacs: Requirements for hacs not found: [‘aiogithubapi>=1.1.2<2.0.0’].

Hope someone can help. Thanks.

No hacs problem here, but try reinstalling hacs.