0.81.x Lovelace broken

After upgrading to 0.81 (from 0.80.3) started getting following errors, looks like lovelace sensor was broken:

My config is:

  - type: horizontal-stack
      - type: sensor
        entity: sensor.salon_temperature
        name: Salon
        height: 40
        line_color: '#cccccc'
        hours_to_show: 24
1 Like

try upgrading to 0.81.1, it has fixed the lovelace issues for some.

For me the problem still exists in 0.81.1 (hassio)

Exists on 0.81.1, tried cleaning cache and cookies, still the same.
It happens not only with sensors, i see the same for multimedia player, iframe, weather card,

Same here.
Have several combinations of vertical and horizontal stack in my config… 0.81.1

EDIT: seems to be fixed in 0.81.2

Clean Cash in this browser will do the trick

The hass.io release of 0.81.1 was misstagged. For hass.io you’ll need to upgrade to 0.81.2, which is released by now.

0.81.2 fixed very few, the vast majority are not working, now even showing nothing in frontend.

All the horizontal-stack with inside custom-components are still not working


I am NOT happy, everything was working well and very beautiful, now all my views do not work

@Klagio, try cleaning browser cache and cookies, 0.81.2 solved for me all the issues i mentioned…

I confirm, update to 0.81.2 with hass.io resolve the issue.

Did that and is not solving it for me

It’s only conditional cards still red screening.

I suggest if you have 0.81.2 that you need to delete all content in your browser. I am using custom cards in stacks and they are all working now.

@Klagio, just for a test, try opening your web in anonymous/privacy mode (just to be sure it clean from cache and cookies)

I did all that, it just killed all my configuration. Deleting all the custom-card and using ionly official cards works all well

did you use big-button?

Nope, I don’t use the big-button, my custom resources in lovelace are: weather card, slider entity, button card and monster card. Everything works as expected (0.81.2)