0.83: Fibaro Home Center Hubs, locks via voice, Traccar


#93

Thanks.

I am going to downgrade to 0.82.x, but I don’t remember what was the latest NON-beta version, any help please?

Thanks


#94

0.83 broke my Lovelace

http://hassio.local:8123/frontend_latest/app-0fd67575.js:89:305 Uncaught TypeError: Cannot read property ‘state’ of undefined
2:49 PM components/system_log/init.py (ERROR)

http://hassio.local:8123/local/custom_ui/dark-sky-weather-card.js?v=4:144:85 Uncaught TypeError: Cannot read property ‘state’ of undefined
2:43 PM components/system_log/init.py (ERROR)

still can load /states without issue. No states in /dev-state seem to be acting up, and everything was working previous to upgrading from 0.82.1

update:
not sure what happened, but when I went from /states to /lovelace it partially loaded. the main page view is blank, but I can click thru my others views without issue. main page does include the custom dark sky card.
and when i comment out the dark sky card it works. something changed with how HA interprets custom cards?

update update: (SOLVED!)

issue was with entity_forecast_low_temp_1: sensor.dark_sky_overnight_low_temperature not starting at 1 in ui_lovelace.yaml.
(also minor change in the dark-sky-weather-card.js to update pressure to mbar)


#95

82.1

adsfasdfasdfa


#96

Hello guys! Thanks for this awesome update.

I am amazed how fast lovelace UI loads now, great work!

Asus component working fine now, just a bug (maybe?) on how download/upload sensors shows data:

image

Both sensors shows the other’s value. In the image above, I was just downloading, at 50mbps, no upload whatsoever… Very strange.

Here is how it shows on the Asus WebUI:

image

Also: any adive on using track_new_devices parameter now? I ratter set it manually for each new device.

Thanks!


#101

Working now.

Followed advice from someone on here (sorry can’t see your post now!)

remove OwnTracks from device_tracker and put in the configuration.yaml on its own

OwnTracks:

#102

Anyone else seeing issues with Schlage Z wave locks? Have a BE468 and a BE469. Both respond to local operation of the lock, but if I lock/unlock through Hass, the status never updates. Saw the update in the change log so I’m guessing it has something to do with that PR.


#104

Any update on when an updated version of DenonAVR will be merged into the release? It’s been about 2 month since it got updated (https://github.com/scarface-4711/denonavr ) Would love to use my new receiver :slight_smile: :slight_smile:


#105

RT-AX88U - everything works, but i cant disable track mode for new devices for it.


#106

I also have this error with google tts since today, but I’m still on 0.81.6 (HassIO). So I think this error is not related to the new release directly.


#107

Google changed the token.
https://github.com/home-assistant/home-assistant/issues/16905#issuecomment-442912708


#108

Having the same issue here…
Hass works normaly, but every 2 minutes log is flooded with this message


#109

Is it still working? Mine was only working for 10 mins, but i’m using telnet on a RT-AC66U.


#110

I am using SSH and it works great, apart from the Download/Upload sensor data. Not sure how to set track_new_devices now. Thanks.


#111

Same here. Did the downgrade work for you?


#112

Fixed in 0.83.1


#113

node-red is not connecting to the HA.

Login attempt or request with invalid authentication from 192.168.X.X


#114

@balloob
This error is occurring when I run an ifttt webhook:

Error executing service <ServiceCall switch.turn_off (c:4eb3ebc0579844abb7deb328c5253e54): entity_id=[‘switch.lampada’]>
Traceback (most recent call last):
File “/home/jean/apps/Homeassistant/lib/python3.5/site-packages/homeassistant/core.py”, line 1177, in _event_to_service_call
await service_handler.func(service_call)
File “/home/jean/apps/Homeassistant/lib/python3.5/site-packages/homeassistant/helpers/entity_component.py”, line 177, in handle_service
self._platforms.values(), func, call
File “/home/jean/apps/Homeassistant/lib/python3.5/site-packages/homeassistant/helpers/service.py”, line 250, in entity_service_call
permission=POLICY_CONTROL
homeassistant.exceptions.Unauthorized: Unauthorized


#115

What do you mean? denonavr already uses the latest package available (0.7.6).

We can’t update the component if the PR (I assume you want https://github.com/scarface-4711/denonavr/pull/65) for support isn’t merged and a new version gets released on pypi.


#116

Updated to 0.83.1 now getting failed login attempt even though I am logged in.


#117

Update server is informing the wrong version and crashing hassio installations. I checked the server (https://s3.amazonaws.com/hassio-version/stable.json) and it’s informing 0.82.1 as the latest, even for whom is already on 0.83. So if someone proceed with the suggested upgrade it will corrupt the installation. That just happened to me.


Didn't see the card and button to make the update for 0.83.1