0.83: Fibaro Home Center Hubs, locks via voice, Traccar


#139

Nothing is change for this. Only change if you are using automation with such trigger…

  trigger:
    platform: event
    event_type: xiaomi_aqara.click
    event_data:
      entity_id: binary_sensor.switch_158d000xxxxxc2
      click_type: long_click_press

Previously the event_type is click. Now must change to xiaomi_aqara.click.


#140

Thanks, they mention

prefix all xiaomi_aqara events with “xiaomi_aqara”. 
Please update your automations: `motion -> xiaomi_aqara.motion`

and that confused me. Thanks again.


#142

TimeShit is the same as RecoveryPoint in Windows. It rool back to earlier wersion if something happen. Its standard now in Ubuntu. Can be used both with GUI and command line

I have it as extra security.


#143

Read lot of complaints, but my upgrade went perfectly smooth (from 0.82.1 0.83.1). Fixed before upgrading 2 breaking changes, and zero errors from the upgrade.

Thanks developers!


#144

There’s a breaking change for Owntracks according to the docs. It this only true when using the http mode in Owntracks - or does this also apply for MQTT?


#145

It’s only an issue when using this:

device_tracker:
  - platform: owntracks

But as far as i can see, you can either remove it completely and readd it with the webui or exchange it for this

owntracks:

Parameters should then be the same as before


#146

Why not continue the discussion here:


#147

good day (0.83.1), anyone getting pluggin error in appdaemon? seems it cant connect to Hass.


#148

I run home assistant in a jail on FreeBSD with both a zigbee and a z-wave stick, works great.


#149

Can anyone at all help me with this? Please?


#150

Just upgraded to 83.1
It takes a looong time starting, and the log contains many,many of these errors:
2018-11-30 12:19:35 WARNING (Recorder) [homeassistant.components.recorder.migration] Database is about to upgrade. Schema version: 6
2018-11-30 12:19:45 WARNING (MainThread) [homeassistant.setup] Setup of recorder is taking over 10 seconds.
2018-11-30 12:23:51 ERROR (Recorder) [homeassistant.components.recorder.util] Error executing query: (_mysql_exceptions.OperationalError) (1034, “Index for table ‘states’ is corrupt; try to repair it”) [SQL: ‘CREATE INDEX ix_states_entity_id ON states (entity_id)’] (Background on this error at: http://sqlalche.me/e/e3q8)

Finally hassio starts, but is unable to use recorder and it’s depentants.

For recorder, I’m using MariaDB on another server.
version 82.1 worked fine.
What can I do?


#151

Yes. SSH works. Telnet doesn’t.

You just need to change the configuration to use the latest format.


#152

OK thanks for the info.

So then all I need is:

asuswrt:
  host: YOUR_ROUTER_IP
  username: YOUR_ADMIN_USERNAME
  password: YOUR_ADMIN_PASSWORD

and the device tracker will be set up automatically just as before?


#153

I am in 82.1 and have not received the .83 update yet, Is there a way to manually update?


#154

Mine did not start up at all … I Had to revert back to 0.82.1 … Did not get any errors in the log even… :confused:
I am also using MariaDB.


#155

same for me. i have open a new post for this here


#156

Woody, did you get this to work? My node red connection broke too. I have updated to 0.83.1 and it still does not work. My log is flooded with the following every few seconds.

Login attempt or request with invalid authentication from XXX.XX.X.X

Also my user list is missing and when I try to recreate users it says I am not authorized.


#157

If the GUI does not startup. Try to comment out the owntracks component in configuration.yaml.


#158

I take it that the new tautulli sensor can’t work if it’s behind a reverse proxy on a remote server?

I keep getting errors as it’s trying to open

https://mydomain.com/My_Tautulli_Folder:PORT#/stats 

which obviously doesn’t work. The plex sensor is great, but it’s a little slow. Was hoping that this could speed things up a bit. (Have also tried using the mqtt notification within tautulli but that doesn’t support mqtt via ssl).


#159

Yes, this upgrade caused me a lot of pain.
I had to recover from a backup (0.82.1) and then upgrade to 0.83.1

But I’m still struggling since a lot of things are not working, but I don’t have time now.

Now, UI is working as well users, but I’m getting issues with node red and some other stuff.

My fault, next time I’ll wait some days before upgrading.