0.84.2 lovelace issue (language of sensor's state)


#1

Hello. Updated HA to 84.2 today. Strange thing here. States of my sensors are written in english (but I have russian set up). If sensor changes state - language is fixing and then I see russian. After reload again english…
Tried to open incognito (chrome) - same thing.

Even stranger thing on ios app

Again english at first, then I block my iphone, unblock again and all states are russion, but card name font size is getting smaller… (and lighter)

Open the app

Open second time


#2

Do a couple of reboot and clear the browser


#3

Should be solved with this update in 0.84.2. #2293. If not (after clearing your browser cache), please report a bug on github.

The small heading on iOS in your last picture is also a bug, but this is not solved yet. See #2031. Would be good to report your issue there too, as there is still no one assigned to solve this.

Edit: changed first link


#4

First link does not exist, I found this but does not really understand what I have to do
And thank you, I commented second issue and uploaded pictures


#5

Tried that 3-4 times - did not help


#6

Changed the link in my previous post. It should have fixed #2292, which is similar to your problem, but in your case it apparently hasn’t. Can’t help you with that, unfortunately. Please report a bug on github.


#7

I see that there is an update of HA (0.84.3) which should solve your problem.


#8

Well, for me it does not…

It changes eventually but takes some time. Also everytime I refresh lovelace it’s wrong again. This is not the case with my device tracking groups unfortunately - they’re showing “home/not_home” instead of my local language equivalent all the time.


#9

the same happens with English states also, reverts to on/off instead of open close for sensors, even when device class has been set. This is after upgrade from 84.2 to 84.3


#10

I have the same issue (0.84.2).