0.89: Nissan Leaf, PlayStation 4, Point alarm control, Owlet baby monitor


#124

I remember reading that for 0.89.1 you need the trusted networks in both http & auth_providers until 0.89.2 is released.


#125

I have the same problem.


#126

404 Client Error: Not Found is usually sign of insufficient space on sdcard.

Try deleting some logs, snapshots or history db to solve it temporary. And then you should think of getting bigger sdcard.


#127

Look under the services page.


#128

I’ve been getting a lot of errors the last couple of days which appear to relate to TrackR (I have a few TrackR tags and had been tracking these in Home Assistant):

2019-03-11 15:26:10 ERROR (Thread-18) [pytrackr.api] API error not updating state. 500

2019-03-11 15:31:40 ERROR (Thread-9) [pytrackr.api] API error not updating state. 500

2019-03-11 15:42:40 ERROR (Thread-19) [pytrackr.api] API error not updating state. 500

2019-03-11 15:53:40 ERROR (Thread-4) [pytrackr.api] API error not updating state. 500

2019-03-11 16:04:40 ERROR (Thread-2) [pytrackr.api] API error not updating state. 500

I can’t say for certain that these are due to 0.89, but I hadn’t noticed them before updating.


#129

A question about the new TP-Link component, can the enable_led not be set on switches? Does the old tplink integration still work in 0.89.0+?


#130

Found the answers to both of my questions

  1. Disable TP-Link LEDs with the new configuration
  2. No

#131

Just a opinion . My Honewell Lylic Thermostat has been working great in HA with the help of [Bram_Kragten] programming abilities. Since I upgraded to 0.89.0 I have not been able to make my Thermostat connect. I have tried everything proposed by https://github.com/teunehv/ha-custom-components/tree/master/custom_components/lyric .
Nothing worked. Thanks for breaking my working system!!


#132

You need to ask the developer of that custom component to use the new custom component file structure. Clearly they haven’t been paying attention :slight_smile:


#133

I have the same issue. I have 2 sensors:

  • Home to work, based on UK postcodes. Shows 0 all the time regardless of where I am located
  • person to home (based on UK postcode). Shows a crazy time. I’m currently at home (Gatwick area) and I get this:
    image

Would love some support on this issue as 0.89 defo broke that sensor.
Will try and get some debug data…

@petro since you made a change to add person, would you have any idea how to troubleshoot this?
I’ve added homeassistant.components.sensor.waze_travel_time: debug to my logger: config but I get no logs from Waze…


#134

This has just been fixed in 0.89.2


#135

#136

Thanks, changed and now use a zone which contains coordinates


#137

With the latest release I have noticed that if I press on a temperature sensor I am shown the graphs for multiple my temperature sensors. This is not desired.
How do I change so the behavior is like before this new version?


#138

I’m not experiencing this on 0.89.2 and I’ve tried on a few different sensor types
Which ones do you have?


#139

Some rfxtrx-sensor and zwave smoke sensors.Freezer smoke


#140

Don’t have that issue…

[edit] I realise I posted a picture of the humidity, not temperature, but just checked and is the same with temperatures…


#141

Some graphs are OK. Some sensors which have both humidity and temperature, shows both. And some sensors shows a lot of other sensors as well.
It is really strange. Maybe a corrupt database somehow?


#142

Apologies in advance if this is in the wrong place.
Getting this error on startup and TP-Link bulbs not detected. TP-Link switches (HS100 and110) all ok.

Log Details (ERROR)
Thu Mar 14 2019 08:28:52 GMT+0000 (Greenwich Mean Time)
tplink: Error on device update!
Traceback (most recent call last):
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/helpers/entity_platform.py", line 248, in _async_add_entity
    await entity.async_device_update(warning=False)
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/helpers/entity.py", line 348, in async_device_update
    await self.hass.async_add_executor_job(self.update)
  File "/usr/lib/python3.5/asyncio/futures.py", line 380, in __iter__
    yield self  # This tells Task to wait for completion.
  File "/usr/lib/python3.5/asyncio/tasks.py", line 304, in _wakeup
    future.result()
  File "/usr/lib/python3.5/asyncio/futures.py", line 293, in result
    raise self._exception
  File "/usr/lib/python3.5/concurrent/futures/thread.py", line 55, in run
    result = self.fn(*self.args, **self.kwargs)
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/tplink/light.py", line 170, in update
    self.get_features()
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/components/tplink/light.py", line 228, in get_features
    self.smartbulb.valid_temperature_range[1])
  File "/srv/homeassistant/lib/python3.5/site-packages/homeassistant/util/color.py", line 516, in color_temperature_kelvin_to_mired
    return math.floor(1000000 / kelvin_temperature)
ZeroDivisionError: division by zero

Thanks in Advance,

Kind regards,

Mark


#143

Am i the onlyone who can’t update?

I have tried several things but nothing worked