0.89: Nissan Leaf, PlayStation 4, Point alarm control, Owlet baby monitor


#103

0.89.1 creates the missing google location tracker cookie file, works like a charm. No issues so far! :smile:


#104

Digging the TPlink discovery, it finds everything and simplifies my config. However, one observation is it doesn’t show any of the bulbs under the integration panel (just shows switches).

Is this expected?


#105

Can someone tell me where I can find the release notes for the latest bugfix (89.1)?


#106

Great to see that there is a native PS4 component!! I’m very happy about it.:+1::+1:

I was wondering if there is a way to turn on and start an app / game at once? like you can do with a ps4 waker command. Or do I have to make a script with turn_on, delay and media_player.select_source??

Thanks


#107

@tpx01


#108

Ok, thx for that! Something went wrong with my chrome apparently as I’m not able to view the changes. (Had to clear my cache)

Thx for giving me a direct link!


#109

Thanks for all great work. Just to check when we will have some real user permissions functionality finallly? I want different users have differrent componts exposed, and to know who did what/when. Because this is still missing several family phones are not running Ha app but just owntracs/pushbullet without taking advantage to controll their stuff. Meanwhile a lot of improvements are coming but not so important I think vs user access control. I know a ton of things was done as a base: auth, tokens, user admin config, persons, area, so maybe the last and final touch left - permissions.


#111

Foundation of permission is already in place, just don’t have user interface to manage. I am expecting some features will be implemented in next few release.


#112

The Satel Integra component still is broken. How can I find out if/when this will be fixed?

Thomas


#113

Check the list of issues and if there isn’t one, one an issue about the problem.


#114

Cool! Glad you got it figured out. Makes sense.


#115

Automations/scripts should work. Wait for the PS4 state to be not off before you send select_source.


#116

I have istalled homeassistant in freenas jail and when i run the playstastion4 integration i receive “Impossibile connettersi alla porta 987.” anyone have this issue?


#117

Prevent partial custom component overlays (@balloob - #21070) (breaking change)

So does this mean that a custom device_tracker will stop working, or is that a domain and not a component? I’m using a custom asuswrt device-tracker as the original haven’t been working since 0.81.6, and i’m quite dependent on this for my automations.


#118

I’m on v88.1 right now and my asuswrt device trackers are working fine.


#119

They are very asus firmware dependent from the many threads I have observed. So works for you is not works for someone else.


#120

The nissan_leaf component offers integration with the NissanConnect EV cloud service. NissanConnect EV was previously known as Nissan Carwings. It offers:

  • sensors for the battery status, range and charging status
  • a switch to start and stop the climate control
  • a device tracker to locate the car (only on later Leaf models)
  • services to request updates from the car and to request the car starts charging.

I couldn’t found services to request updates from the car and to request the car starts charging

56

.


#121

Thanks, I did not know about the wait_template :+1:


#122

Did you read the “Granting Port Access” part of the docs?

If you are experience problems with it please read the following discussion.


#123

I’m struggling with trusted_networks. Previously I had

trusted_networks:
  - 127.0.0.1
  - 192.168.11.0/24

in the http: section, and everything worked fine. I substituted

auth_providers:
  - type: trusted_networks
    trusted_networks:
      - 127.0.0.1
      - 192.168.11.0/24

in the homeassistant: section and just get 401: Unauthorized errors. Is there some obvious gotcha? I’m accessing via http rather than https as this instance is only accessible on my internal network, if that makes any difference.