0.94.0 - Google Assistant - Unable to link "Decrypt error when parsing state"

Performed a clean install of Hass.io (0.94.0).

Unable to link to Google Assistant using a previously working project on Actions on Google.

After entering the username/password, I see the following message:

"Decrypt error when parsing state"

The URL at the top is https://oauth-redirect.googleusercontent.com/

Has anyone else tried linking on the latest version? Any suggestions to troubleshoot?

I see trouble today with people getting the same error at the same URL while trying to add sonos, wyze and other products to link with Google Assistant. I think Google’s oauth service is having trouble. Google search for “decrypt error when parsing state” gets complaints all happening today

@brian_c Great catch. I see some of the complains you referenced when searching tonight.

I just re-tried and it worked (although it was in a loop of repeatedly asking for my username/password).

When I went back to the previous screen, it linked as expected.