0.99: Withings, Device Automations, launch Home Assistant Cast from Python

I’m sorry but I don’t know why my post is hidden … I only want an answer to my issue and unfortunately It’s my last chance to contact someone in Nabucasa to help me to solve my issue with the remote access …
You can’t only get the cash, and don’t support the service. So please contact me to solve the issue (MP or other way) I want to remind you that I tried severals times since 3 months.

1 Like

Because someidiotone reported it. They should not have. Good luck getting your issue resolved. If you don’t there are other options (Duckdns which is free, or a webhook relay service which costs about as much as Nabu Casa but the profits don’t go towards home assistant development).

1 Like

Thank you for your reply, when I subscribed to the nabucasa cloud it’s to have the integration for the voice assistant “natively”
It’s not possible (or not really easy) with Duckdns

Yeah that is a great advantage of Nabu Casa.

maybe ask the community for help, in a dedicated thread, providing more detail about your setup?
I for one use the Nabu Casa subscription for that also, and it works just fine. Even with an active Duckdns connection…

Maybe we can help?

@Mariusthvdb I tried to get an answer here Cloud could not be set up

I only have a reply to tell that I have to post more informations. I did it and no answer after that.

I think that the user sjee don’t really want to help me :smiley:

So that’s why I contacted the dedicated support. They told me to send logs I did it and after no reply …

I linked to a solution in your topic about this.

Have you tried on the HA discord server, there is a dedicated channel to cloud that the devs look at

That may be so, but @pitp2 should have received a response from the nabucasa site. @balloob may I respectfully ask that this be addressed, I too am a subscriber who has had a faultless experience, but I don’t like to see this sort of publicity. IMHO this is not the experience that people generally have of home assisstant or nabuasa so if there is a problem with the nabucasa helpdesk system, IMHO it would be good to address it.

Of course the odd one falls through the cracks, s**t happens.


I never said that they never replied.
First time their mail was in my spam, after that they told me to send logs (Twice) I did it but no answers to solve my issue.

I’m really sorry but to use this channel to have an answer but after 3 months it was the last chance for me

thank you @tom_l and @aidbish I’ll continue in the dedicated post that I opened before and sorry for that but I was despairing

1 Like

Love the new update. Only suggestion is when you have a dark theme and you go to “unused entities” you can’t see the devices depending on theme’s colors. It should change with the theme to match colors of text and background. Just a thought.


My August Lock 3rd Generation stopped working after updating to 0.99.3

José Henrique.

You need to edit the theme to add the variables for the unused entities page. Something like this:

      card-background-color: 'var(--paper-card-background-color)'
      state-icon-color: 'var(--paper-item-icon-color)'
      state-icon-active-color: 'var(--paper-item-icon-active-color)'

Or use the default theme.

Nice my ES5 frontend is working again in 0.99.3, I’m now able to login to Tileboard using my old iPad. Thanks go out to the devs for fixing ES5 :slight_smile:

Ah thanks David will do!

I have opened a feature request to add an option to disable haptic feedback.
Please vote on it to bump visibility.

@gazelle @pergola.fabio @Khrumb @MandM78 @webserve


thnx for this PR and info

Done. And thanks.

Thanks for this. Done