2021.6: A little bit of everything

hi @tiimsvk can you please be more specific on how you fixed this? i tried to copy the climate.py file over and i added a few lines to the init.py but it still does not work. any tips would be appreciated

Found out meanwhile? I also can´t keep going in terms of syntax with the docs Home Assistant Frontend - Home Assistant :frowning:

How to disable polling (is there a service?) for integrations currently NOT being controlled using the UI (but instead using YAML)? For example AndroidTV (Android TV - Home Assistant).

In the end I´d like to do achieve something like
“IF (device = online) DO enable integration”
“IF (device = offline) DO disable integration”
thinking of two simple automations just to work around tons of errors in HA log due to devices being offline and constantly polled (many integrations do that).

1 Like

Uninstall all local tuya reposietaries and add rospogrigio repository.
And compared in app “arxis merge” repositaries and add missing to the rospogrigio repository.

and restart server

Yes, the same issue over here :frowning_face:
This is what the wind direction history graph used to look like:
image

And this is how it looks now:
image

When I hover over the black part with my mouse, it turns white and does not recover anymore. It started when I upgraded from core-2021.5.4 to core-2021.6.5 and to OS 6.0 about 5 days ago. Today I upgraded to core-2021.6.6, but the problem persists. The problem occurs on 2 different windows computers using Chrome and in both the Android and IOS companion apps. In the windows computers it only started after re-loading the front-end. Any tips are welcome. I’m really clueless on how to tackle this issue.

1 Like

Anyone else seeing the Updater binary sensor stuck On? I started noticing this with 2021.6.5.

I’m on 2021.6.6 (just updated), the latest docker image homeassistant/home-assistant:stable).

Sorry if this was covered somewhere – it’s difficult to search “updater” without getting lots of hits.

I have the same issue.

Not on core 2021.6.6 in venv- last activity seen 3 weeks ago :slight_smile:
Best, JR

One thing I noticed:
https://updater.home-assistant.io
Returns:
{“release-notes”:“https://www.home-assistant.io/latest-release-notes/",“version”:"2021.4.6”}

EDIT: But updater.binary_sensor (looking at core/homeassistant/components/updater/init.py) uses: https://www.home-assistant.io/version.json, which returns 2021.6.6 as “current_version”.
So never mind, that’s not the issue :slight_smile:

Similar issue for me too. I cannot access over wlan at all. There appears to be a few issues on github relating to this. Only one solution there that did not work for me:

possible solution

found a intriguing config conflict maybe: since we can now disable auto polling 2021.6: A little bit of everything - Home Assistant

I tried to check which cards would not be frustrated by that, and cause extra and unnecessary traffic when keeping enabled. so, I figured, Speedtest has its own update per xx minutes config:

and the Disable auto update allows us to, well, enable or disable that…

so why would there be also this in the system options:

there will never be newly added entities? and there is no polling going on at all? seems somewhat unrelated to speedtest, so why show it in the first place.
or what am I missing here.

1 Like

For me the 00 hours dissapeared with this update.
Now time after midnight is showing ex. 24:08 hours
This is everywhere, in logbook, cards and history.

Skærmbillede 2021-06-23 kl. 11.04.08

Can someone help me? After updating, my custom blinds stopped working.
These were the lines on configuration.yaml

cover:
  - platform: mqtt
    name: "Main Curtain"
    command_topic: "cmnd/rfbridge/backlog"
    payload_close: "rfraw AA B0 35 05 08 12CA 05DC 02BC 0172 3B60 481A3B2A3A3B2A3B2A3A3A3B2B2A3B2B2A3B2B2A3A3B2B2A3A3B2B2B2B2B2B2B2A3B2B2B2A3B2B2B2A 55;rfraw 0"
    payload_open: "rfraw AA B0 35 05 08 12CA 05D2 02BC 017C 3B6A 481A3B2A3A3B2A3B2A3A3A3B2B2A3B2B2A3B2B2A3A3B2B2A3A3B2B2B2B2B2B2B2A3B2B2A3A3B2B2A3A 55;rfraw 0"
    payload_stop: "rfraw AA B0 35 05 08 12DE 05C8 02C6 0168 3B6A 481A3B2A3A3B2A3B2A3A3A3B2B2A3B2B2A3B2B2A3A3B2B2A3A3B2B2B2B2B2B2B2A3B2A3B2A3B2A3B2A 55;rfraw 0"
    set_position_template: "50"

You mean the lines are no longer there?

It is getting worse, after update to 2021.6.5 (and the same in 2021.6.6) even in the browser bars do not display properly (Windows 10, Edge):

Never happened before… Other types of charts display without issues.

They display correctly for me. Core-version 2021.6.6. Google Chrome, Win10.

ctrl - f5?

Here everything is fine.
Home Assistant Operating System 6.1, Core 2021.6.6, Supervisor 2021.6.3

On iOS/iPadOS App, macOS with Safari, Chrome, Vivaldi, Windows 10 with Vivaldi.

I am able to access the system. Just don’t like it that it is taking the vlan IP. There must be a way to set the default network adaptor. I can see the settings, just could not find a way to update it. :frowning:

Would be happy if anyone knows how to do it.

Thanks.

Same here. In the browser on the 'normal pages it’s a bit intermitted. Sometimes it work ok, sometimes not. ctrl+f5 makes it work for while. In the ‘entity pop-ups’ it’s consistently not looking good. Yesterday I reverted to 2021.5.5 an’d everything looked fine. After updating to 2021.6.0 it was malfunctioning again. Today I fiddled around with the themes a bit, but that made not difference so far. I did also check my database, because I had some issues with corrupted databases in the past, but the database was OK. I also removed 2 custom cards from the front-end, but that also had no effect. I’m bit lost on this for now, so any help is appreciated.