Access by http: //hassio.local: 8123

I can not access through http: //hassio.local: 8123. I have ip assigned on the network, I can see ip, I can access the config folder.
Can anyone help?

2 Likes

I have the same problem. Vanilla Raspberry Pi 3, connected via LAN, can be pinged, but no webservice will load on 8123 and SSH is also not active.

Do you have SSL activ? Then you need to go to https://hassio.local:8123

No, I do not have ssl.

hassio.local has never worked for me either. I just access the UI with the ip address instead.

The same thing happens with the ip address.

Same with me. A vanilla Raspberry Pi 3 and image 1.1 doesn’t work. I even bought a new sd card and card reader to eliminate fault there, but still to no avail. The hassio instance can be pinged, but not HTTP access allowed.

Similar issue first time trying to try home assistant.

Raspberry Pi 2 (I’m not totally sure these 2’s are supported by Hass.io ?)

Fresh install via Etcher to sd card (have tried both the .bz2 and the .img etcher’ed to the sd card but none have worked)

Can’t ping http:// hassio.local:8123 but can ping http:// 192.168.XX.XX:8123

Usual networking lights aren’t flashing/solid on the rpi or on the modem and it is connected via ethernet.

Pretty frustrating

Yep, and I even tried the 1.0 image and it doesn’t work in just the same way :slight_smile:

Have you find the solution?

I’m sure you’ve tried this … but Install fing on your phone, find the local IP address of the hassio installation.

In browser type your local ip address
http://192.168.178.78:8123

See if that works. My fritzbox disables http://hassio.local:8123 and changes it into http://hassio.fritz.box:8123

2 Likes

Fantastic. The IP and port worked for me :slight_smile: