Access via Nabu Casa Cloud - only after pressing reload three times

when accessing my installation remotely via nabu-casa cloud, I am greeted by the familar “not reachable” screen with the timer counting down the 60s. If I force a reload two/three times, I am forwarded/access my dashboard. On the dashboard though, some elements don’t realy show up (HACS mushroom cards don’t load in, only an error placeholder) as well as all the addons with “ingress” don’t work or load forever.
I never have this issue when accessing locally (at the same time; machine on LAN with teamviewer).

Any ideas on what issue this is?

Hi, I’m having this issue too.
Did you get to the bottom of it?

Hi there, first I thought it is related to my adblocker, it is not. Then I thought t is maybe my ISP. Also not.
I tried MS Edge, that works. Probably something in my Chrome which is messing it up. No idea what extension though…

1 Like

I’ve been having the same problem for about a month now. I have tried reinstalling Chrome stopping and reconfiguring Nabu Casa but nothing seems to help. I also contacted Nabu Casa support but they are not really willing to help. I’m running Chrome 120.0.6099.129 (Official Build) (arm64). Has anyone found a fix for this yet?