Accessing www (/local) via Nabu Casa - doesn't work

I’m trying to play audio files stored in this folder using my unique id, as noted in various guides on t’internet, but I can’t access the file or folder this way. Can anyone help please?

Apparently, a link like the below (with my nabu casa uui) should direct me to my www (/local) folder without any authorisation required, but I get a “403: forbidden” message in my browser.


You can only access exact file names in the www (local) folder. And you can not list the contents.

1 Like

Thanks for the quick response. I find I get the same error message even when trying to access a specific file. e.g. I should be able to play back a specific mp3 file in my browser if I point my browser straight at the file.

Ahah - I just worked it out: the path is case sensitive!

1 Like

@axg20202, this was a breakthrough for me, trying to get access to a file remotely without having to go through the whole DuckDNS setup.
I am able to open the file from my browser, but have you played around with notifications? I am trying to send the pic which I can see on my browser, along a notification on Android.
I get the notification, just no thumbnail or pic attached.
Wondering is this setup would work for me or the only hope is the DuckDNS, etc.

Got it to work. I can now get pics in my notifications from node red on android.
There is an issue remaining but I’ll post in a different thread.
It was due to using inage vs url in the notification message. Had to read the docs way closer than i had before.