Add new device to HASS

Tags: #<Tag:0x00007f32614a86f8> #<Tag:0x00007f32614a8630> #<Tag:0x00007f32614a8400> #<Tag:0x00007f32614a8270> #<Tag:0x00007f32614a80b8>

Hello to everyone,

I would like to ask you all for help. It seems I can’t add new devices to HASS.
I have tried with switches I allready have connected over mqtt, then tried with others that I also allready have connected over Tuya. I connected them to the Tuya app, but they do not appear in HASS…

I have 60 entities over MQTT, 19 over TUYA, few yeelight stripes, AccuWeather 13, Mobile 51 and few others… Is there any way I turned off possibility off adding new devices, or I have reached max number of entities??

Any help would be appriciated! :slight_smile:

No, that’s not possible.

There’s no max number of entities, I have over 1000, some people here have 4000+.

What do you mean with you can’t add devices? How are you adding them?

Thanks for answer. :slight_smile: Two examples: I have xiaomi aqara single rocker, no neutral, on my network via Mqtt. And now I connected 2 more and somehow mqtt doestn’t see them. In config file I still have true value in adding new devices…
Other example. I have wifi tuya switch, same one is connected to the network. I just added 2 more to tuya app. They work great via app, but they do not apper in HASS integrations Tuya integration…

I have tried reconnecting the account, refreshing, in system options I have selected "Enable newly added entities… " I am out of the ideas…

And just now they appeared. After two hours of trying and clicking everywhere… I restarted hass few times… I dont know what made diferance…
Thanks anyway!

1 Like