Many of us are monitoring battery-operated devices via sensors, so may I suggest adding the following two new sensor device classes:
- voltage, suggested units (default first): ‘V’, ‘mV’
current, suggested units (default first): ‘A’, ‘mA’, ‘µA’
(if need arises, this could also be named ‘amperage’)
Hint: If you like this idea, please vote for it (top left).