Adding Hue Lights - one didn't go through

Hello. I just set up a new Home Assistant Yellow and learning this. My first step was to move some lights from one room that were paired with the Hue bridge to HA Yellow. The process I followed was that I would delete one light from Hue and then that would show up in ZHA and I would add that.

All lights except one worked fine. This light number 6 got deleted from Hue just fine (after deleting it the light turns to on state) and then HA yellow found the light but was stuck as the negotiating phase. I “skipped” that light and proceeded to add the remaining lights, all of which added to it without issues.

Now when I go to devices or discover, this light number 6 doesn’t show up and its in a constant on state. How/where can I possibly find/delete this from Home Assistant and try the process again? Or is there any other process I should follow?

You can try putting the bulb into pairing mode again. I use a Hue Dimmer for that, if the bulb supports bluetooth I think you can do it with the app as well.

1 Like

Thanks- I manually removed the bulb and put it back into the socket, and it showed up under HA to pair. The second time worked well :slight_smile: