Addon silently failed to install?

I tried installing an addon, “Assistant Relay” which failed:

21-10-11 21:44:12 INFO (MainThread) [supervisor.addons] Creating Home Assistant add-on data folder /data/addons/data/605cee21_assistant_relay
21-10-11 21:44:12 ERROR (SyncWorker_4) [supervisor.docker.addon] Invalid build environment, can't build this add-on!

I tried the beta of the same addon, which produced:

21-10-11 21:46:57 INFO (MainThread) [supervisor.addons] Creating Home Assistant add-on data folder /data/addons/data/605cee21_assistant_relay_beta
21-10-11 21:46:57 INFO (SyncWorker_4) [supervisor.docker.addon] Starting build for 605cee21/aarch64-addon-assistant_relay_beta:4.0.0b3

After that: silence. It’s not appearing in the supervisor dashboard, nor do I get any more messages in the log.
Actually, after hours of waiting, the addon did finish installation. Starting it fails however:

ifelse: fatal: unable to exec / Exec format error
[cmd] / exited 126
[cont-finish.d] executing container finish scripts...
[cont-finish.d] executing... 
                Oops! Something went wrong.

 We are so sorry, but something went terribly wrong when
 starting or running this add-on.
 Be sure to check the log above, line by line, for hints.
  • How can I find out why these the non-beta version failed to install?
  • Is there anything to clean up after failed installations like these? When trying to access /data from the terminal addon, I only see files relevant to the terminal addon, so I assume it’s a folder inside the addon container. How do I access the /data/addons/data path mentioned in the log?

I’ve googled and found very little on the topic.

Link to repository for addons mentioned: