Addon stopped working, just showing black screen

As per the title, the espHome add on was functioning correctly but it just stopped, now when I try to browse either from the sidebar or the addon page web UI link it just loads a black empty page. The logs dont seem to indicate a problem and shows successful scanning but the BT proxy I had plugged in shows as offline now.

Have tried reinstalling the addon multiple times with the same results, including deleting the espHome config files manually, which I assumed would force a complete reinstall but nothing has mad a difference and I am completely out of ideas now, does anybody know where the next place to look might be?

I know this may sound like a silly Q but have you done a hard reboot of all hardware and cleared the cache of all browsers? To ensure the basics are covered…

Actually forget that, I fixed it. My mistake I added a firewall rule, it must have broken after that and did not notice straight away.

1 Like

could u please share what was blocked than? i probably have the same issue )

nvm ) sorted out by reinstall