Addons not starting

After restoring from a backup taken 2 days ago, my addons won’t start. ( But I think some addons work though because I can control deconz lights and access through duckdns.)
But when I try to enter an addon it says to start the addon first. But nothing happens when clicking the start button.


Check are there repositories in addon store. If not add repository again

Yes they are

As I remember this happened once to me. The problem was that something was messed up with repositories. I added repositories again and problem was solved.

Tried that. It says that it is already added

Have you tried clicking on start, and then looking in the logs?

Yes. in the logs it looks like they are running. exept for zwave.
But it still says that the addon isn’t running so I can’t enter into the addons

Maybe restore the backup again?
I’ll give it a try

If you want help, post your log for one of the addons. we do not have crystal balls.

1 Like

This one has nothing

Perhaps you haven’t pressed start.


This is deconz. everything looks ok

I pressed start several times

But HA thinks that the addon isn’t running:

Make sure your browser cache is cleared.

Try running

ha supervisor info

Which will tell you the status of each addon. It can be quite long so you may want to run it through a pager

ha supervisor info|less

Here is an excerpt from mine, with comments added

- icon: true
  name: Zigbee2MQTT
  repository: 45df7312
  slug: 45df7312_zigbee2mqtt
  state: started                     #### this is running
  update_available: false
  version: 1.27.0-1
  version_latest: 1.27.0-1
- icon: true
  name: Logitech Media Server
  repository: fc57b866
  slug: fc57b866_lms
  state: unknown               ### this isn't running
  update_available: false
  version: 0.0.50
  version_latest: 0.0.50

Finaly, after deleting the database file v2.db, everythingis working

EDIT Do not delete your database. Simply reboot your machine (not HA, the whole thing.)

Go here Open your Home Assistant instance and show hardware information. and reboot from the overflow menu (the three vertical dots in the top right).

(Edit 5.2.23) Some people seem to have needed to power down/up as well.

Deleting your dB makes no sense, but glad you got it fixed.


Hi I got the " same issue" , nothing helped, did all of the above (press start over and over again, reinstalled an add-on didn’t solve the problem) but I can’t find the database file? Excuse me for asking, but where is it located?

It is in the config folder. You have to use a file editor or samba share or similar to find it

thx for you quick respons. This is what my config folder looks like. What am I missing?