Aeon Labs ZW100 MultiSensor 6 - Not detecting luminance changes

I am trying to setup the luminance settings in the configuration so that it will quickly detect light changes (even with low light) with a fast recovery time. I’m not sure what settings I need to change so that it will quickly display a luminance change; for example, when I turn my lights on and back off. Currently, it rarely changes. I tried changing the luminance recovery to 1 (from 10). That didn’t make any difference. I also changed the lower threshold for luminance to 1. That didn’t make any difference either.

I would appreciate someone shedding some light on this (pardon the pun).

Hi, I am trying to figure that one out as well … Are you using USB power or battery? I am assuming that the ZW100 on battery power and when sleeping only reports motion. The other sensors will only be reported when the ZW100 is awake. Can someone confirm?

I got this working very well after I made a couple of settings changes (per Aeon Labs support). The lux sensor now updates instantly even if there’s a 1 lux change. It’s the only multisensor I have that displays lux in real-time. Not even my Philips Hue motion sensor updates lux this granularly/quickly and with a large range.

However, when configured this way, it requires to be on USB. I think it’s because the battery would drain too quickly:

  • Set Parameter 43 to the value 1 .
  • Set Parmater 40 to the value 1.

Hi mkanet,

Would you mind to share the “couple of settings” you changed? Thanks.


Thanks. But I don’t know what my access token is.

please can you explain how to?

i have multisensor and on HA, with Z-Wave JS, i can see always Illuminance, always at 142,0 Lux

(Powered by usb )

I haven’t upgraded to Z-Wave JS. So, not sure what the interface options/settings look like. If you can find where to change the configuration for the ZW100 Multisensor, below are the settings I changed. Be EXTREMELY careful to document what you changed, in case you need to put them back.

Below, are my notes for the specific changes I made:

Aeon Labs: (Configuration settings)

One Time:  240  (Default)
	Changed to:  10

Command Options:  Basic (Default)
	Changed to:  Binary Sensor Report

Report Only On Thresholds:  Disabled (Default)
	Changed to:  Enabled
Parameter 48:  Enable/disable to send a report on Threshold:  0 (Default)
	Changed to: 64  (enable upper limit threshold for luminance)

about pir, via usb i have every 30 seconds, status

is possible to reduce this time, if i’m on usb ? 30seconds for usb power, is too much i guess