Aeon Z-stick doesn't seem to work

I included Z-wave in the config:

usb_path: /dev/ttyAMA0

the port seems to be correct as it is veified throu SSH.

Shouldn’t i see a “Z-wave menu” in the front end when I add this to the config file?

I tried to resett the Aeon stick as i’m migrating from Domoticz, but without sucess.

I do suspect somethin with the installation as i was able to find my Hue hub on “auto discovery” then after a few reboot all Hue devices was gone. After messing with static routes back and forth to my Hue hub it suddenly appears again in the Gui.

Any ideas guys?

Should be /dev/ttyACM0, not tty AMA0

Well it’ always something like this. guesss copy-paste isn’t always that good.

Next questions in case anyone still read this.

What is the best way to include my nodes again? throu the gui or via the include process where you actually remove the stick and pair it with the nodes?

The HA documentation states it is best via the HA z-Wave config page.

I have only been successful with unplugging the stick and using the pair button on the usb stick.

Well that would be most convenient as some switches are installed in tricky locations and difftificuly to remove

I’ve done it both ways and it has worked.

Do you already have all of your nodes paired with the z-stick? If so, i thought that when you plug the z-stick into your controller (RPi) and reboot, all of those devices should get automatically transferred to the HA entities page. As far as I understand you shouldn’t have to re-pair them. All of the pairing info is stored on the z-stick.

Which kind of makes sense since if that wasn’t the case then you wouldn’t ever be able to pair a device with the stick removed and using the pair button on the stick.