Aeotec Multi Sensor Direction

Anyone have an idea what:


Might be? Sorry this is new to me. I’ve had an Aeotec Multisensor running for months and tonight I get a new sensor. Direction. Hmm. I’m sure this is simple but does anyone else see this?

I have two of them and I don’t see this attribute on either one. Couldn’t find anything in the command classes for direction either. Sorry.

Yeah weird. I’ve found no mention of anywhere. Definitely there. Another odd thing is that it didn’t appear just after an update. Had .37 running for some time I restarted (one of many) and there it was. Never changes from 50 either so not sure how useful it is.

I did a restart and checked again but still not seeing this in my setup.

Same here - although my value is 49. Any ideas? :slight_smile:

Meanwhile new types of this sensor appeared: Seismic Magnitude and Dew Point.

Also, OpenZwave stops receiving events once in 2-3 hours. I’m on a RPi 3 with newest Bananian, Home Assistant was freshly installed via Fabric last week (it worked fine before, but I had to reset) and I’m using a Razberry board. Is someone experiencing the same?

Really? Dew point is a calc:

Td = T - ((100 - RH)/5.)

I get that from my wireless tags too. HASS has a component to calculate it too.

Seismic is interesting. Wonder how they do that? Do you have a unit?

The same has happened to me. Restarted and I have a direction sensor that is set at 55 but never changes. Looking at the OZW config it’s part of the COMMAND_CLASS_SENSOR_MULTILEVEL command class. At the moment the manufacturer or product isn’t set for my node. So I suspect it’s assuming generic command classes from the type thats set? Which for me is Routing Multilevel Sensor.