Aeotec multiSensor 7 doesn´t update his sensors to HA


1st post after a month changing my smart home from a mix of RTI and HomeKit to HA.

I´m really happy so far with HA, ALL my devices could be adopted and now 15 ZigBee devices are working really well with ZigBee2MQTT.

BUT i have some problems with Z-Wave…
I´m using the Aeotec Stick 7 and want to use a Aeotec MultiSensor 7 with Z-Wave JS UI.

  • Using the stick / upgrading the FW = No probs

  • Integrate the Multi7 / upgrading his FW / = No probs (i even factory resettet it as instructed in the FW-changelog)

  • I´m seeing all sensors as entities in HA = So far so good!

  • BUT these numbers don´t get updates as soon the sensor goes 1st time to sleep… It doesn´t wak up anymore to update his numbers. Alone the motion sensor seems to work instantly.

I´ve looked at the settings from the sensor like “[8-112-0-41] Change Threshold Reporting: Temperature” witch is set to 0.1C. So from my nooby understanding it should wake up and report to HA when the temp is changing 0.1C ?! but it definitely doesn´t.

So what am i doing wrong here :unamused: ?

Click on the groups section. There should be an entry there. If there isn’t then you need to create one.

I have several of these. You need to get the config parameters correct to control what gets reported when, once you set the parameters you have to manually wake-up the device for them to take affect.

1 Like

Ok, so the factory settings are no good?!
Can you maybe send me a screen with your settings?

I actually have a gen6 sensor, but some of the config is the same. Try this

I have parameter 101 set to report humidity and temperature, then parameter 111 set to 600 - this gives an update every ten minutes.

Parameter 111 did it for me, thank you very much!