Aeotec Nano Dimmer recalibrate dimming ranges

I have multiple Nano Dimmers with the same type of bulbs connected, but in some of the rooms it seems like the brightness of the bulbs is not the same, as if the dimmer has set a maximum earlier than neccessary. Can I force the dimmer to either recalibrate the load or exceed its estimated max brightness?

I got it solved - it was just paramter 131 and 132 (min / max dimmer range) that should be set to 0 and 99. Just couldn’t get into my head it was so easy :slight_smile:

Hi Morten, do you know if nano dimmer could dimming lights just with nano dimmer itself and a bulbs that support dimming ? or is also necessary a switch dimmer?

No the dimmer itself is enough. You only need the switch if you have some lighting or power outlets you only want to turn on or off, but not dim. The Nano dimmer and Nano switch are mutually exclusive.

thank you man!

I’m sorry to revive an old thread. I am having this exact problem. I see in the manual this is the right setting to adjust. My question is HOW do I send the adjustment to my dimmer? I am new to this, so any basic info you can provide is welcome!

No problem - I am not around the system right now, so it will be from memory.

You go into your Home Assistant webpage. From there you go to the side panel and to the bottom where there is “configuration” (or settings, can’t remember what it is called) and then you go to Z-Wave where you choose your node and then the parameter below.

As I remember you need to have activated “advanced” mode to be able to see the settings menu in the first place.

Let me know if above is sufficient, otherwise I will do the correct steps when I am around my system.