After new installation of HA without any big modifications every restart fails with - [supervisor.homeassistant] Don't wait anymore of Home Assistant startup! and takes over 16 minutes

I tried several days to install a new HA system but always with an issue. I tried it on different hardware like Raspberry’s an VirtualBox. I tried it on different networks. I following this instructions https://www.home-assistant.io/getting-started/ . The problem is after a new installation of HA without any modifications every restart of the system takes over 16 minutes. Always with the log entry “Don’t wait anymore of Home Assistant startup”. The system itself after long restart after the first installation- boot-up seems to run fine. I have an old backup from version 0.103.5 which is running fine boot up in 30sec. If I make a restore from this backup without updating the system it runs perfect. If I start to update this fine running v.103.5 the update process always fails and it rollback with the same log entry “Don’t wait anymore of Home Assistant startup”. I also have a perfect running version of v.0.109.0. This version grows up via updates version by version. If I make a restore of this backup … the same result every restart takes over 16 minutes incl. the log entry. I am really frustrated and don’t know whats wrong. Is there anybody who installed a new HA without such issues? It does’t matter if you using Raspberry or VirtualMachine like VirtualBox.

Following a example is a log of a total new installation (start 08:51 … 09:01 Don’t wait anymore of Home Assistant startup)

supervisor logs

20-04-30 08:51:24 INFO (MainThread) [supervisor.bootstrap] Use the old homeassistant repository for machine extraction
20-04-30 08:51:24 INFO (MainThread) [__main__] Initialize Supervisor setup
20-04-30 08:51:25 INFO (MainThread) [supervisor.bootstrap] Setup coresys for machine: qemux86-64
20-04-30 08:51:25 INFO (SyncWorker_0) [supervisor.docker.supervisor] Attach to Supervisor homeassistant/amd64-hassio-supervisor with version 219
20-04-30 08:51:25 INFO (MainThread) [__main__] Setup Supervisor
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Connect to dbus: org.freedesktop.systemd1 - /org/freedesktop/systemd1
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Connect to dbus: org.freedesktop.hostname1 - /org/freedesktop/hostname1
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Connect to dbus: de.pengutronix.rauc - /
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Connect to dbus: org.freedesktop.NetworkManager - /org/freedesktop/NetworkManager/DnsManager
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.info] Update local host information
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/hostname1
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.services] Update service information
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.systemd1.Manager.ListUnits on /org/freedesktop/systemd1
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.network] Update local network DNS information
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/NetworkManager/DnsManager
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.sound] Update PulseAudio information
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.apparmor] Load AppArmor Profiles: {'hassio-supervisor'}
20-04-30 08:51:25 INFO (MainThread) [supervisor.host.services] Reload local service hassos-apparmor.service
20-04-30 08:51:25 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.systemd1.Manager.ReloadOrRestartUnit on /org/freedesktop/systemd1
20-04-30 08:51:25 INFO (SyncWorker_4) [supervisor.docker.interface] Attach to homeassistant/amd64-hassio-dns with version 9
20-04-30 08:51:25 INFO (SyncWorker_3) [supervisor.docker.interface] Attach to homeassistant/amd64-hassio-audio with version 14
20-04-30 08:51:25 INFO (SyncWorker_5) [supervisor.docker.interface] Attach to homeassistant/amd64-hassio-multicast with version 2
20-04-30 08:51:25 INFO (SyncWorker_0) [supervisor.docker.interface] Attach to homeassistant/amd64-hassio-cli with version 25
20-04-30 08:51:25 INFO (MainThread) [supervisor.misc.forwarder] Start DNS port forwarding to 172.30.32.3
20-04-30 08:51:25 INFO (MainThread) [supervisor.plugins.audio] Start Audio plugin
20-04-30 08:51:25 INFO (MainThread) [supervisor.plugins.dns] Start CoreDNS plugin
20-04-30 08:51:25 INFO (MainThread) [supervisor.plugins.multicast] Start Multicast plugin
20-04-30 08:51:25 INFO (MainThread) [supervisor.plugins.cli] Start cli plugin
20-04-30 08:51:27 INFO (SyncWorker_2) [supervisor.docker.multicast] Start Multicast homeassistant/amd64-hassio-multicast with version 2 - Host
20-04-30 08:51:28 INFO (SyncWorker_0) [supervisor.docker.audio] Start Audio homeassistant/amd64-hassio-audio with version 14 - 172.30.32.4
20-04-30 08:51:28 INFO (SyncWorker_6) [supervisor.docker.dns] Start DNS homeassistant/amd64-hassio-dns with version 9 - 172.30.32.3
20-04-30 08:51:28 INFO (MainThread) [supervisor.plugins.dns] Updated /etc/resolv.conf
20-04-30 08:51:28 INFO (SyncWorker_3) [supervisor.docker.cli] Start CLI homeassistant/amd64-hassio-cli with version 25 - 172.30.32.5
20-04-30 08:51:29 INFO (MainThread) [supervisor.updater] Fetch update data from https://version.home-assistant.io/stable.json
20-04-30 08:51:29 INFO (SyncWorker_9) [supervisor.docker.interface] Attach to homeassistant/qemux86-64-homeassistant with version 0.109.0
20-04-30 08:51:29 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /
20-04-30 08:51:29 INFO (MainThread) [supervisor.hassos] Detect HassOS 3.13 / BootSlot A
20-04-30 08:51:29 INFO (MainThread) [supervisor.store.git] Load add-on /data/addons/git/a0d7b954 repository
20-04-30 08:51:29 INFO (MainThread) [supervisor.store.git] Load add-on /data/addons/core repository
20-04-30 08:51:29 INFO (MainThread) [supervisor.store] Load add-ons from store: 65 all - 65 new - 0 remove
20-04-30 08:51:29 INFO (MainThread) [supervisor.addons] Found 4 installed add-ons
20-04-30 08:51:30 INFO (SyncWorker_2) [supervisor.docker.interface] Attach to hassioaddons/ssh-amd64 with version 7.4.0
20-04-30 08:51:30 INFO (SyncWorker_3) [supervisor.docker.interface] Attach to homeassistant/amd64-addon-samba with version 9.2.0
20-04-30 08:51:30 INFO (SyncWorker_6) [supervisor.docker.interface] Attach to hassioaddons/log-viewer-amd64 with version 0.8.1
20-04-30 08:51:30 INFO (SyncWorker_0) [supervisor.docker.interface] Attach to homeassistant/amd64-addon-configurator with version 5.0.0
20-04-30 08:51:30 INFO (MainThread) [supervisor.snapshots] Found 0 snapshot files
20-04-30 08:51:30 INFO (MainThread) [supervisor.discovery] Load 0 messages
20-04-30 08:51:30 INFO (MainThread) [supervisor.ingress] Load 14 ingress session
20-04-30 08:51:30 INFO (MainThread) [supervisor.secrets] Load Home Assistant secrets: 1
20-04-30 08:51:30 INFO (MainThread) [__main__] Run Supervisor
20-04-30 08:51:30 INFO (MainThread) [supervisor.api] Start API on 172.30.32.2
20-04-30 08:51:30 INFO (MainThread) [supervisor.utils.gdbus] Call de.pengutronix.rauc.Installer.Mark on /
20-04-30 08:51:30 INFO (MainThread) [supervisor.hassos] Rauc: A - marked slot kernel.0 as good
20-04-30 08:51:30 INFO (MainThread) [supervisor.addons] Phase 'initialize' start 0 add-ons
20-04-30 08:51:30 INFO (MainThread) [supervisor.addons] Phase 'system' start 0 add-ons
20-04-30 08:51:30 INFO (MainThread) [supervisor.addons] Phase 'services' start 2 add-ons
20-04-30 08:51:30 INFO (SyncWorker_7) [supervisor.docker.addon] Start Docker add-on homeassistant/amd64-addon-samba with version 9.2.0
20-04-30 08:51:30 INFO (SyncWorker_5) [supervisor.docker.addon] Start Docker add-on hassioaddons/ssh-amd64 with version 7.4.0
20-04-30 08:51:33 INFO (MainThread) [supervisor.api.security] /host/info access from a0d7b954_ssh
20-04-30 08:51:36 INFO (SyncWorker_7) [supervisor.docker.interface] Start homeassistant/qemux86-64-homeassistant
20-04-30 08:52:10 INFO (MainThread) [supervisor.api.security] /dns/info access from a0d7b954_ssh
20-04-30 08:52:12 INFO (MainThread) [supervisor.api.security] /dns/logs access from a0d7b954_ssh
20-04-30 08:52:15 INFO (MainThread) [supervisor.api.security] /core/logs access from a0d7b954_ssh
20-04-30 08:52:19 INFO (MainThread) [supervisor.api.security] /supervisor/logs access from a0d7b954_ssh
20-04-30 09:01:35 WARNING (MainThread) [supervisor.homeassistant] Don't wait anymore of Home Assistant startup!
20-04-30 09:01:35 INFO (MainThread) [supervisor.addons] Phase 'application' start 2 add-ons
20-04-30 09:01:37 INFO (SyncWorker_9) [supervisor.docker.addon] Start Docker add-on hassioaddons/log-viewer-amd64 with version 0.8.1
20-04-30 09:01:37 INFO (SyncWorker_6) [supervisor.docker.addon] Start Docker add-on homeassistant/amd64-addon-configurator with version 5.0.0
20-04-30 09:01:39 INFO (MainThread) [supervisor.api.security] /host/info access from a0d7b954_logviewer
20-04-30 09:01:42 INFO (MainThread) [supervisor.tasks] All core tasks are scheduled
20-04-30 09:01:42 INFO (MainThread) [supervisor.hwmon] Started Supervisor hardware monitor
20-04-30 09:01:42 INFO (MainThread) [supervisor.core] Supervisor is up and running
20-04-30 09:01:42 INFO (MainThread) [supervisor.host.info] Update local host information
20-04-30 09:01:42 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/hostname1
20-04-30 09:01:42 INFO (MainThread) [supervisor.updater] Fetch update data from https://version.home-assistant.io/stable.json
20-04-30 09:01:42 INFO (MainThread) [supervisor.host.services] Update service information
20-04-30 09:01:42 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.systemd1.Manager.ListUnits on /org/freedesktop/systemd1
20-04-30 09:01:43 INFO (MainThread) [supervisor.host.network] Update local network DNS information
20-04-30 09:01:43 INFO (MainThread) [supervisor.utils.gdbus] Call org.freedesktop.DBus.Properties.GetAll on /org/freedesktop/NetworkManager/DnsManager
20-04-30 09:01:43 INFO (MainThread) [supervisor.host.sound] Update PulseAudio information
20-04-30 09:01:43 INFO (MainThread) [supervisor.api.security] /dns/info access from a0d7b954_logviewer

configuration.yaml (just add logger)


# Configure a default setup of Home Assistant (frontend, api, etc)
default_config:

# Uncomment this if you are using SSL/TLS, running in Docker container, etc.
# http:
#   base_url: example.duckdns.org:8123

# Text to speech
tts:
  - platform: google_translate

logger:
  default: info

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml

this is the content of the home-assistant.log

2020-04-30 10:51:41 INFO (MainThread) [homeassistant.setup] Setup of domain logger took 0.0 seconds.
2020-04-30 10:51:41 INFO (MainThread) [homeassistant.setup] Setting up http
2020-04-30 10:51:41 INFO (MainThread) [homeassistant.setup] Setup of domain http took 0.0 seconds.
2020-04-30 10:51:41 INFO (MainThread) [homeassistant.setup] Setting up system_log
2020-04-30 10:51:41 INFO (MainThread) [homeassistant.setup] Setup of domain system_log took 0.0 seconds.
2020-04-30 10:51:42 INFO (MainThread) [homeassistant.setup] Setting up recorder
2020-04-30 10:51:42 INFO (MainThread) [homeassistant.setup] Setting up webhook
2020-04-30 10:51:42 INFO (MainThread) [homeassistant.setup] Setup of domain webhook took 0.0 seconds.
2020-04-30 10:51:43 INFO (MainThread) [homeassistant.setup] Setting up alexa
2020-04-30 10:51:43 INFO (MainThread) [homeassistant.setup] Setup of domain alexa took 0.0 seconds.
2020-04-30 10:51:43 INFO (MainThread) [homeassistant.setup] Setup of domain recorder took 0.6 seconds.
2020-04-30 10:51:43 INFO (SyncWorker_8) [homeassistant.loader] Loaded camera from homeassistant.components.camera
2020-04-30 10:51:43 INFO (SyncWorker_6) [homeassistant.loader] Loaded google_assistant from homeassistant.components.google_assistant
2020-04-30 10:51:43 INFO (SyncWorker_9) [homeassistant.loader] Loaded media_player from homeassistant.components.media_player
2020-04-30 10:51:43 INFO (SyncWorker_5) [homeassistant.loader] Loaded homekit from homeassistant.components.homekit
2020-04-30 10:51:43 INFO (SyncWorker_7) [homeassistant.loader] Loaded device_tracker from homeassistant.components.device_tracker
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up cloud
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain cloud took 0.1 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up lovelace
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up group
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain group took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up sun
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain sun took 0.3 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up ssdp
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain ssdp took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up input_text
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up input_datetime
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up updater
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up scene
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.components.scene] Setting up scene.homeassistant
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up zone
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up script
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain script took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up input_select
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up input_boolean
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up met
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain met took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up input_number
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up automation
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain automation took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up person
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up history
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain history took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up device_automation
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain device_automation took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up system_health
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain system_health took 0.0 seconds.
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up config
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up websocket_api
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain websocket_api took 0.0 seconds.
2020-04-30 10:51:47 INFO (SyncWorker_7) [homeassistant.loader] Loaded weather from homeassistant.components.weather
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setting up api
2020-04-30 10:51:47 INFO (MainThread) [homeassistant.setup] Setup of domain scene took 0.2 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up auth
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain auth took 0.0 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain lovelace took 0.7 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain input_text took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain input_datetime took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain input_select took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain input_boolean took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain input_number took 0.2 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up weather
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain weather took 0.0 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain api took 0.1 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain config took 0.1 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up search
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain search took 0.0 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.components.weather] Setting up weather.met
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain zone took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up zeroconf
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain person took 0.2 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up onboarding
2020-04-30 10:51:48 INFO (SyncWorker_7) [homeassistant.loader] Loaded homekit_controller from homeassistant.components.homekit_controller
2020-04-30 10:51:48 INFO (SyncWorker_9) [homeassistant.loader] Loaded ipp from homeassistant.components.ipp
2020-04-30 10:51:48 INFO (SyncWorker_2) [homeassistant.loader] Loaded cast from homeassistant.components.cast
2020-04-30 10:51:48 INFO (SyncWorker_8) [homeassistant.loader] Loaded spotify from homeassistant.components.spotify
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up mobile_app
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain zeroconf took 0.3 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain onboarding took 0.3 seconds.
2020-04-30 10:51:48 INFO (SyncWorker_5) [homeassistant.loader] Loaded netatmo from homeassistant.components.netatmo
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain mobile_app took 0.1 seconds.
2020-04-30 10:51:48 INFO (SyncWorker_4) [homeassistant.loader] Loaded notify from homeassistant.components.notify
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setting up frontend
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain frontend took 0.0 seconds.
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.components.updater] Submitted analytics to Home Assistant servers. Information submitted includes {}
2020-04-30 10:51:48 INFO (MainThread) [homeassistant.setup] Setup of domain updater took 1.2 seconds.
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setting up notify
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setup of domain notify took 0.0 seconds.
2020-04-30 10:51:49 INFO (SyncWorker_8) [homeassistant.loader] Loaded binary_sensor from homeassistant.components.binary_sensor
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setting up map
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setup of domain map took 0.0 seconds.
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setting up logbook
2020-04-30 10:51:49 INFO (MainThread) [homeassistant.setup] Setup of domain logbook took 0.0 seconds.
2020-04-30 10:51:50 INFO (MainThread) [homeassistant.components.notify] Setting up notify.mobile_app
2020-04-30 10:51:50 INFO (MainThread) [homeassistant.setup] Setting up binary_sensor
2020-04-30 10:51:50 INFO (MainThread) [homeassistant.setup] Setup of domain binary_sensor took 0.0 seconds.
2020-04-30 10:51:50 INFO (MainThread) [homeassistant.setup] Setting up default_config
2020-04-30 10:51:50 INFO (SyncWorker_3) [homeassistant.loader] Loaded stream from homeassistant.components.stream
2020-04-30 10:51:50 INFO (MainThread) [homeassistant.components.binary_sensor] Setting up binary_sensor.updater
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setting up stream
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setup of domain stream took 0.0 seconds.
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setup of domain default_config took 0.1 seconds.
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setting up hassio
2020-04-30 10:51:51 INFO (SyncWorker_5) [homeassistant.loader] Loaded sonos from homeassistant.components.sonos
2020-04-30 10:51:51 INFO (SyncWorker_4) [homeassistant.loader] Loaded google_translate from homeassistant.components.google_translate
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setting up tts
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setup of domain tts took 0.0 seconds.
2020-04-30 10:51:51 INFO (MainThread) [homeassistant.setup] Setup of domain hassio took 0.3 seconds.
2020-04-30 11:06:55 INFO (MainThread) [homeassistant.components.cloud.account_link] Timeout fetching tokens for flow 9632c8332ddc4e319b03fe9bcd6173fb
2020-04-30 11:06:55 INFO (MainThread) [homeassistant.bootstrap] Home Assistant initialized in 914.08s
2020-04-30 11:06:55 INFO (MainThread) [homeassistant.core] Starting Home Assistant
2020-04-30 11:06:55 INFO (SyncWorker_4) [homeassistant.components.zeroconf] Starting Zeroconf broadcast
2020-04-30 11:06:55 INFO (MainThread) [homeassistant.core] Timer:starting

supervisor Info

addons:
- description: Expose Home Assistant folders with SMB/CIFS
  icon: true
  installed: 9.2.0
  logo: true
  name: Samba share
  repository: core
  slug: core_samba
  state: started
  version: 9.2.0
- description: Simple browser-based file editor for Home Assistant
  icon: true
  installed: 5.0.0
  logo: true
  name: File editor
  repository: core
  slug: core_configurator
  state: started
  version: 5.0.0
- description: Browser-based log utility for Home Assistant
  icon: true
  installed: 0.8.1
  logo: true
  name: Log Viewer
  repository: a0d7b954
  slug: a0d7b954_logviewer
  state: started
  version: 0.8.1
- description: SSH & Web Terminal access to your Home Assistant instance
  icon: true
  installed: 7.4.0
  logo: true
  name: SSH & Web Terminal
  repository: a0d7b954
  slug: a0d7b954_ssh
  state: started
  version: 7.4.0
addons_repositories:
- https://github.com/hassio-addons/repository
arch: amd64
channel: stable
ip_address: 172.30.32.2
logging: info
timezone: UTC
version: "219"
version_latest: "219"
wait_boot: 5

DNS logs

[INFO] 172.30.32.1:38961 - 6312 "AAAA IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 42 0.000318378s
[INFO] 172.30.32.1:59693 - 42651 "A IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 82 0.000307291s
[INFO] 172.30.32.2:41455 - 27775 "A IN version.home-assistant.io. udp 43 false 512" NOERROR qr,rd,ra 125 0.019409382s
[INFO] 172.30.32.2:41455 - 28375 "AAAA IN version.home-assistant.io. udp 43 false 512" NOERROR qr,rd,ra 149 0.031482818s
[INFO] 172.30.32.1:39031 - 46433 "A IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 82 0.000245888s
[INFO] 172.30.32.1:36967 - 40140 "AAAA IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 42 0.000148926s
[INFO] 172.30.32.1:34915 - 4045 "A IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 82 0.000417391s
[INFO] 172.30.32.1:54991 - 33317 "AAAA IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 42 0.000177184s
[INFO] 172.30.33.0:50456 - 64160 "A IN api.github.com. udp 32 false 512" NOERROR qr,rd,ra 62 0.013333973s
[INFO] 172.30.33.0:41878 - 64734 "AAAA IN api.github.com. udp 32 false 512" NOERROR qr,rd,ra 129 0.014123584s
[INFO] 172.30.32.1:34711 - 41533 "AAAA IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 42 0.000638609s
[INFO] 172.30.32.1:46619 - 44856 "A IN supervisor.local.hass.io. udp 42 false 512" NOERROR qr,aa,rd 82 0.000425366sha

DNS info (192.168.1.1 is my dns server)

host: 172.30.32.3
locals:
- dns://192.168.1.1
servers: []
version: "9"
version_latest: "9"
1 Like

Moved to /Installation because you are not running HASSbian. You are running home assistant supervised (no longer called hassio).

Also, linking to previous topic about this to prevent repetition:

for those who are interested. I found the error. The error has existed since HA 0.105.x and is triggered by the netatmo integration. It is probably the same error as this and can also be fixed in this way. Simply add:

Copy to clipboard

netatmo:
    client_id: dummy
    client_secret: dummy

to your configuration file and you’re done. This is definitely a bug in HA and should be fixed in the future. It took me a lot of days to find out. I don’t know why that happens yet. I have netatmo devices on my network. I didn’t want to have this devices in the new HA system. I wanted to test the days to see if the error also occurs when all netatmo devices in my network are off.

@markus78 you save my life! days to check why my home assistant want to restart 30 minutes!!!
after added netatmo integration all gone ok!
thanks!

Hi @markus78,
unfortunately your solution, didn’t allow me to upgrade from 0.109.6 to 0.110.3.
Do you have any new suggestion?

Thanks a lot,

Enrico

Unfortunately not. The error came with 0.105. If you have already installed a higher or equal version and this runs correctly (normal boot up), then that is not the issue.

I’m getting these issues now also. No one seems to know the reason

getting same issue. thank, it works :smiley:

Do you actually own any Netatmo devices and integrate those in HA?

no, i never had netatmo devices. I am therefore also surprised about the solution

I would be very interested in the cause of this issue. Are you already on 0.113.2?

yep. 0.113.2. Pi4, conbee II, ZHA, Dwains Theme, no external access. Adguard&Wireguard are the last integrations I had installed before the bug occured

Do you use any custom integrations?