After update some integrations wont load

After the upgrade to 2023.5 the following integrations wont load:

  • Calendar
  • Z-WaveJS
  • Watchmen
  • Smartthings
  • MQTT
  • Samsung Smart TV
  • HACS

What going on?

I am using the Docker version of HA on my Synology

What does it say in Settings → System → logs ?


Not that as much error as I would expect

An good hard restart of the container helped apparently, but this was never needed in the past

1 Like

Hi everyone,

After doing the update I am not able to validate my token for smart things, anyone is having the same issue ?

After clicking the link I get a blank page

I was having the same issue doing it on mobile, but it worked when I did it on a computer.

1 Like

I’ll give a try thanks

When trying on my laptop i get this error:

Any idea ? It’s still not working on my iphone

Weird, I’m not sure what the issue could be then. Maybe make sure you dont have any adblockers enabled?

For those who have the same issue as me, i found the solution :

  • Delete all files inside the hidden .cloud directory within your main config directory.
  • Delete the “smartthings” file within the hidden .storage directory.
  • Restart Home Assistant
  • Create a new smartthings token and add the integration again
1 Like