After update to 2022.3.3 can’t connect to the server


After update to 2022.3.3 cannot connect to the server
The raspberry has HA CLI working,
The observer is ok
But the application show: Preparing Home Assistant … and nothing happen.

How could I roll back to 2022.3.2 in the HA CLI? Or other suggestion to restore from backup


ha core update --version 2022.3.2

Thanks Tom

But it doesn’t workc

I received
“ Homeassistant-core blocked for execution. System is not healthy”

The observer shows

May I restore from backup in HA CLI
Or other suggestion


ha --help
ha backup --help


And sorry for a dumb questions but I don’t know to get the names of backups
from the HA CLI


Not a dumb question, seems like you should know the name, or find them first … or there is something that i also don’t understand :slight_smile: … i haven’t been so “deep” in ha-console, “info” doesn’t seem to provide what it’s “promising” … EDIT: thou “info” does only provide info on a specific backup, and i don’t know what “slug” to provide …

Ahh … backups list

"Someone seems to have missed this “Command” :slight_smile:

@ thou im so “lucky” i have samba installed :wink:

… but if you haven’t rebooted your server yet , i would do that first … i have a “lazy” nature :slight_smile:


As you said “back list” is missing
I’ve tried it and voilà the list of backups was there

Tried to restore some partials that failed only the first one “works” but, but, but
Guess what, after reboot the version 2022.3.3 still there.
After restores, restarts and rebuilds it continues :face_with_thermometer:
PREPARING HOME ASSISTANT and the observer says all is correct.

I’ll continue trying to discover more “missing commands”
I don’t like giving up.


:), yes ha-console is not the first prioritized “area” to explore, as i haven’t yet had any reasons, to “test” this console, it was pure curiosity that made me “look” what it could offer me ( if needed ) :slight_smile: … thou i do noticed you can view “logfiles” (i.e startup-log), so most likely you can also set “log-level” to debug … and “edit” configuration.yaml, i.e commend-out(preventing) potential “miss-configured/problems” devices/add-ons/integrations, from loading … i dunno how far, or whether your HA “Start-up” is actually finished … But your logfile probably will tell ( so that you can “exclude” the ( PREPARING HOME ASSISTANT ) , and focus on “configuration.yaml” and/or other issues related to " Homeassistant-core blocked for execution. System is not healthy " … Hin’t Google-search
PS: in a VM, homeassistan os, Cosnsole … it always “states”

  • Waiting for Home Assistant CLI to be ready… ( initially, and of-cause also visible when “ready” )
    *Waiting for Supervisor to startup… ( initially, and of-cause also visible when “ready” )
    Hint “Console”