After upgrade from 0.39.(last one from March) to 0.40.0 Z-wave stopped working

After upgrade I cannot see my Z-wave devices.
It appears that HASS cannot connect to /dev/ttyACM0.

I can see all devices through Domoticz…

Running HASS on Docker on Synology
Tried uncommenting USB_path in configuration.yaml but same error, just that it defaults to /zwaveusbstick

Z-wave USB-stick

usb_path: /dev/ttyACM0

17-03-12 10:27:11 ERROR (MainThread) [homeassistant.setup] Error during setup of component zwave
Traceback (most recent call last):
File “/usr/local/lib/python3.5/site-packages/openzwave-0.3.2-py3.5.egg/openzwave/”, line 78, in init
raise ZWaveException(u"Can’t find device %s : %s" % (device, traceback.format_exception(*sys.exc_info())))
openzwave.object.ZWaveException: “Zwave Generic Exception : Can’t find device /dev/ttyACM0 : [‘NoneType: None\n’]”

It’s much easier if you follow the instructions in the blue box at the top of every page on this forum, so that your config doesn’t have spaces stripped in the forum view.

That says, if /dev/ttyACM0 exists, it’s probably a permissions issue. What does ls -l /dev/ttyACM0 show? Also, what does id homeassistant (or whatever user you’re running HA as) show?

After deleting the Z-wave config files and then creating a new instance it works.