After upgrade to 0.38 Developer Tools: States keeps spning

So I noticed this after the upgrades… The link “States” on top works fine… but not on the developer tool at the bottom… I didn’t see anything specific in the log files that I could tell…

Developer Tools: Services too… not showing me anything, it just keeps spinning…

Anyone could help?

EDIT: Something is wrong, I clicked on About and it doesn’t display the version and path…

Same here, dev states and dev services aren’t loading. Any insight would be appreciated.

EDIT: Fixed by clearing browser cache and shift reloading the dashboard webpage. Might need to reapply as needed.

EDIT2: Just reporting what I found on GitHub.


I gave up and restored from my 0.36.0 backup, then try again, and this time, it just worked.

I never knew what happened.

Just upgraded to 38.3 and ran into this issue. Just wanted to confirm that clearing cache and reloading the browser worked for me as well.

@Mike_D has the solution ^^^^ !

Actually @thegreekgeek had the solution. I was just confirming. :wink:

1 Like

Correct! Nice work @thegreekgeek