After Upgrade To .113, Ariela Blank

I upgraded from .103 to .113 . As States was deprecated, I recreated my interface in Lovelace. Unfortunately now no matter what I do, I cannot get Ariela to display anything but two Google Homes.

See screenshot:

After the update it was initially displaying only the Home group, so I figured it would default to old States groups if they were still there. I’ve since commented out everything in groups.yaml and have ended up with just the two Googles Home displayed.

Have logged out and logged back into the app. Been through all the settings as well have tried toggling “Lovelace UI” and other settings. Turning “Lovelace UI” on puts some badges at the top, but that’s about it.

I know I’m missing something simple here, I just can’t find it.


Just to close out this thread, I contacted the author and he had me send log files. The issue was that my Lovelace was auto-generated. Even though I had created a new Dashboard and taken control, it was the Overview causing the issue. So I copied the Dashboard code into the Overview and problem solved.

1 Like