Alarmo not showing in left sidebar

I followed the install instruction to a “T” and as you can see in the attached files I have the Alarmo integration and the Alarmo Card in Frontend but it does not showup in the left sidebar? Restarted HA several times and rebooted it just for good measure. Tried clearing browser cache and even opened HA in a different web browser. I must be missing something simple?

Yep, you do. :slight_smile: But that’s not a problem!

Go in the sidebar and click on your user, then press the edit button (marked with the red circle in the pic):


There you can add the Alarmo icon to the sidebar. :slight_smile:

Hope this helps!

When I click on edit it lets my hide items and then add them back on but that is it:

If you go to Settings → Devices & Services → Integrations, do you see Alarmo listed? If not, you need to click the blue “+ Add Integration” button and add Alarmo from there.


Thank you! :+1:t3:

1 Like