All ADDONS disappeared after reboot

Suddenly all Addons disappeared after reboot , Plz Help

1 Like

I have installed hassio on raspberry pi 4 via docker , Today when i restarted my raspberry pi ,All addons were gone. Plz someone help me.

Maybe install one, then rest comes back

I have already tried that,but no luck

What is strange, tasmoadmin and ide still show in the sidebar. Do they open when you click them?

Anybody ever find a solutions? I am having the same issue. And yes they all still work for me. But they are gone from supervisor, also the whole add-on store is not working, I can’t find any add’ons.

I just started seeing this issue as well, going nuts

What fixed it for me, was updating to latest HA version. I was on 106.6 and updated to 107.7.

Thanks, I’m making a backup now before I update, hope the update solves it for me as well

late edit :slight_smile: Worked fine after update, thanks for the tip @AnthonMS

This happened to me this morning as well. Multiple reboots don’t fix it and nothing in the logs relating to add-ons not starting or anything like that. I have the VSC add-on open in another browser window and it’s still working, its just the list in Supervisor that seems to be playing up…

I’m on 0.106.6 so might have to finally upgrade to 0.107.7 and hope that fixes it.

EDIT: Nope, now my Supervisor dashboard is completely blank since previously the only thing it was showing was the available update which is gone now that I’m running 0.107.7. This is a major issue!

EDIT again: working now… not sure what was going on

Just noticed this happening on my HA instance as well. I think Supervisor upgraded earlier today, I wonder if that has to do with it.

I have exactly the same problem after upgrading to 108.8. All of my add-ons are gone. :frowning:

Reinstalling one add-on doesn’t bring 'm all back… But it seems like the add-ons are still there… Because I can still reach my install through duckdns…

Anyone know the solution?
I have the same issue. After Home Assistant starts I have to manually restore all addons from a backup. After that they work fine. But as soon as I restart the intelnuc the same happens.


I’m experiencing the same issue in a raspberry 4…
After a reboot I have to manually restore all the addons…

Anybody knows the solution to this issue??

1 Like


Finally I resolved the issue executing this command from the terminal:
ha supervisor repair

Once executed reboot the server.


1 Like

Thanks David! This fixed it for me as well!

Still having this issue? please take a look at the bug here and add to it:
Add-ons missing - Official and 3rd party · Issue #2955 · home-assistant/supervisor (