All entities becoming unavailable after my migration from deCONZ to ZHA

Hello everyone,

I migrated all my devices from deCONZ add-on to ZHA last weekend.
I’ve had no problems and the management is much better integrated with Home Assistant.
However, 2 days later I was unpleasantly surprised to see that all my Zigbee devices had been switched to Unavailable.

However, my stick is well detected and I see it on the Hardware section.
Capture d’écran 2023-10-25 à 17.52.09
But all entities are in status unavailable:

I’ve tried rebooting the box, changing the USB port key and using a USB extension cable.
I even tried a restore from a backup where all my entities were still up, but nothing helped.
I also reinstalled the deConz Add-on to update my key in the latest firmware but nothing changed.

I’m wondering whether I did the right thing with this integration.

Here’s my setup:

  • Home Assistant 2023.10.5
  • Supervisor 2023.10.0
  • Operating System 11.0
  • Hardware Raspberry Pi 4
  • Zigbee stick : ConBee 2

Have you ever had this problem? I’m a bit desperate because all my heating is managed by Home Assistant.

Thanks a lot

anything in the logs?

Nothing in the logs despite a restart or reload of the integration
And no error when I enable the debug logging. And it’s hard to diagnose because it’s so verbose.

I found this kind of log, including one on ble monitor integration.
Is it possible that there’s an interface problem on my Raspberry?

2023-10-25 20:08:23.652 WARNING (MainThread) [zigpy.appdb] Discarding _neighbors_updated event
2023-10-25 20:08:23.653 WARNING (MainThread) [zigpy.appdb] Discarding _routes_updated event
2023-10-25 20:08:30.498 ERROR (Thread-3) [custom_components.ble_monitor] HCIdump thread: Something wrong - interface hci0 not ready, and will be skipped for current scan period.

So in the end, the solution was quite “simple”. All the apapreils had to be re-paired.
I don’t understand what happened to get to this point.