'All hardware' menu not appearing?

Hi,

I am looking for the ‘All hardware’ menu. Following anohter community post, it understood I can find it under Configuration > System > Hardware > … in top right corner > All hardware. But the three dots in the top right corner are not visible for me. (https://community.home-assistant.io/t/where-i-find-system-host-system-hardware-in-the-current-version/429559)

Versions are Home Assistant 2022.11.4 and Frontend 20221108.0 - latest. I am running the home assistant container on a rpi 4. I enabled Advanced Mode and the container is running with privileged:true.

What am I missing?

I think that menu is part of the supervisor and the container do not have a supervisor.

Add hardware: to your configuration.yaml

I’m sure that OP fixed this already, but I’m posting for everyone else. If you are looking for “All Hardware” the answer is to enable “Advanced Mode” when you go to your profile. Once you do that you will see all features such as USB, etc. *Please note if you are looking for the 3 dots they appear to no longer be present.

No joy here. I need to install a USB Zigbee dongle, but can’t find the “All hardware” menu under Hardware. It only shows Processor & Memory but no other option in advanced mode.

I tried adding “hardware:” to configuration.yaml, but didn’t help anything.

Docs say should be installed by default…???

Home Assistant Core 2024.4.4

If you are running HA Core, simply run

ls /dev/serial/by-id