All-in-One installer always restart without finish with a Broadcast message

I have been struggling with Home Assistant. First I tried with a Banana Pi M2 with Raspbian, and I though it was because some how it is not the same Raspbian. But now my surprise is that even using the OS image recommended on a Raspberry PI 2 the Jessie Lite, it is happening the same thing.
DOn’t know what or why it is same behavior, a Broadcast Message and then a Reboot without finish!!!
Of course, after Restart the Home Assistant Page doesn’t come up.
What is it worse is that the Manual installation fails also because it can’t find python venv3
It is so frustrating having to repeat this thing for 4 times!!!
Does any body know what the issue is? I have tried to find something here but no one has reported same issue and it has happened to me in 2 totally different devices. So I guess it is not me. Well, there is not much I can do to screw it, it is only one command.

I ran again the wget command and this time was quickert to send same error:
[localhost] put: Makefile -> /srv/hass/src/open-zwave-control-panel/Makefile
[localhost] sudo: make
[localhost] out: make: Nothing to be done for ‘all’.
[localhost] out:

[localhost] sudo: ln -sd /srv/hass/hass_venv/lib/python3.4/site-packages/libopenzwave-0.3.1-py3.4-linux-armv7l.egg/config
[localhost] out: ln: failed to create symbolic link ‘./config’: File exists
[localhost] out:

Warning: sudo() received nonzero return code 1 while executing ‘ln -sd /srv/hass/hass_venv/lib/python3.4/site-packages/libopenzwave-0.3.1-py3.4-linux-armv7l.egg/config’!

Broadcast message from pi@Home on pts/1 (Sat 2016-10-29 14:31:08 EDT):

The system is going down for reboot NOW!

[localhost] sudo: chown -R hass:hass /srv/hass/src/open-zwave-control-panel
[localhost] out:
[localhost] out:
[localhost] out: Broadcast message from pi@Home on pts/1 (Sat 2016-10-29 14:31:08 EDT):
[localhost] out:
[localhost] out:
[localhost] out:
[localhost] out: The system is going down for reboot NOW!
[localhost] out:
[localhost] out:
[localhost] out:
[localhost] out:

May it be because I don’t have any z-wave stick? I am planing to use my Vera Controller as a Z-wave.

I don’t think that’s the problem as I ran the AIO installer before I had any ZWave devices.

Are you sure your SD card has enough space?

I have a 8Gb one with 5Gb free I believe. I use Jessie Lite that consumed less than 1Gb when it was fresh.

I used a class 10 32 gb card with standard Raspian Jessie and my AIO install went like a breeze.

1 Like

Okay, let me try that. It is weird I haven’t seen any disk full message. But it worth the try.

Thank you,

I have installed on a 8GB and 16GB card. With the PI installer and a few components and automation added I am at 31% usage on my 16GB card (14 and change available after format).

Now I am trying with a 32Gb card, let’s see, I believe someone changed the Script. However I wonder why if I do the manual install it takes me 10 min to do it and probably less than 10mb in disk. Why this auto install takes about 4gb of disk?

hi Alll,

i have been having the same problem with the all in one installer.

i have been running fine based on the pi image, but had trouble getting open z wave talking to home assistant (i have a razberry card and had it working fine with the software from the card manufacturer) so i thought id try the all in one installer as it has open zwave built in.

whenever it gets to the same part as the log shown above, the unit will reboot itself.

anyone got any ideas?


I am now also having exactly the same issue. May I know if you have already solve this?