All-In-One Installer error

I am trying to run the all-in-one installer script on a fresh install of Raspbian Jesse Lite and I am getting this error:

Traceback (most recent call last):
File “/usr/local/lib/python2.7/dist-packages/fabric/”, line 24, in
import paramiko as ssh
File “/usr/local/lib/python2.7/dist-packages/paramiko/”, line 30, in
from paramiko.transport import SecurityOptions, Transport
File “/usr/local/lib/python2.7/dist-packages/paramiko/”, line 33, in
from cryptography.hazmat.backends import default_backend
ImportError: No module named cryptography.hazmat.backends

There was a problem importing our SSH library (see traceback above).
Please make sure all dependencies are installed and importable.

I am not running the script using sudo. The install is on a Raspberry Pi 3 model B. I have searched the forums for this error, but I have not seen any issues like this. I was able to use the Hassbian image, but when I tried to add Z wave I would get an error there were missing dependencies even thought the install for Z wave completed without errors. My end game is to be able to enable Z wave support.

Thanks for your help in advance.

See this post:

I saw your post after I posted this and that did work to complete the install, but know it seems that Home Assistant is not running.


Thanks very much - this worked for me!

Thanks it solved the error of getting stuck at ssh