All include file stopped working after upgrade

Tags: #<Tag:0x00007f3265bb0910>

Hi,

I’ve just upgraded to the latest build 245 and the include files are giving the below error.

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml

Invalid config for [automation]: invalid template (TemplateSyntaxError: unexpected end of template, expected ‘end of print statement’.) for dictionary value @ data[‘action’][3][‘data’]. Got None

Any ideas ?

Regards,
Etienne

Any help on this please? As I’m rather stuck. I had to revert back unfortunately.