All items in lovelace vanishing after loading

hey guys and gals,

Since about 106 ive been facing this issue,

its easiest to understand if you see it…

I have tried disabling Custom Header but it still happens…
I have tried removing heaps of things and I have no idea whats causing it?

Anybody got tips to figure out why?

do you have a misconfigured filter card by chance?
when you disabled custom header, did you refresh using the 3 dots on top right?
Page refresh (F5) does not always reload Lovelace UI changes

Pretty sure I have removed all filter cards,

its every card in some tabs that dont appear…

just double checked with a hard reload and same thing :frowning:

does that mean other tabs work fine?
If so it’s defo some sort of filter.

yeah some tabs are fine!

I dont know what it could be :(((

There was an issue with mini-graph-card. Are you using the latest version of that? (Also if you use HACS make sure it actually IS the latest version of the card)…

1 Like

it wasnt that, but it was card-tools !

Thanks for your help !