All Zigbee Network Devices Offline (Z2M) - "No Network Route" Error

Hello everyone,

I’ve been experiencing a sudden issue with my Zigbee network that I hope someone here can help me resolve. My Zigbee network has been running smoothly for several months, but last night, all my router devices stopped responding and showed as Offline and edge devices are not updating. I’m receiving error messages like this:

Failed to ping… (Data request failed with error: ‘No network route’ (205))

Here are the details of my setup:

  • Coordinator: SLZB-06 (Z2M recommended) with PoE, located centrally in the house
  • Firmware Version: 20230922
  • Zigbee2MQTT (Z2M) Version: 1.37.0 running on Home Assistant
  • Mosquitto Broker Version: 6.4.1 in Home Assistant
  • Number of Devices: Around 60+ devices, with 30-40 being router devices
  • Channel: Zigbee channel is set to avoid overlapping with WiFi channels (CH 25)

What I’ve Tried So Far:

  1. Rebooted Z2M and the Coordinator: Multiple times, including stopping Z2M, powering off the coordinator for a while, then restarting everything.
  2. Power Cycling Devices: Turned off and on several Zigbee devices, especially router devices.
  3. Checked for Interference: Used a WiFi analyzer to ensure there’s no significant interference from WiFi networks.


  • Powered/router devices are showing as ‘Offline’, but neither router nor edge devices are responding/updating.
  • Receiving “No network route” error for all router devices.


I am getting the two following warning messages in the Z2M logs:

Failed to ping '<device name>' (attempt 1/1, ZCL command 0xb43522fffe3813a2/1["zclVersion"], {"timeout":10000,"disableResponse":false,"disableRecovery":true,"disableDefaultResponse":true,"direction":0,"srcEndpoint":null,"reservedBits":0,"manufacturerCode":null,"transactionSequenceNumber":null,"writeUndiv":false}) failed (Data request failed with error: 'No network route' (205)))
Failed to ping '<device name>' (attempt 1/1, ZCL command 0x000d6ffffeb2baaa/1["zclVersion"], {"timeout":10000,"disableResponse":false,"disableRecovery":true,"disableDefaultResponse":true,"direction":0,"srcEndpoint":null,"reservedBits":0,"manufacturerCode":null,"transactionSequenceNumber":null,"writeUndiv":false}) failed (Data request failed with error: 'MAC channel access failure' (225)))

Most of the warnings are of the first type, with just a few of the latter.

Additional Information:

  • The network was functioning perfectly until the sudden outage.
  • No apparent environmental changes that could affect the signal
  • No updates or restart of HA/Z2M or recent modifications to devices or network


  1. Has anyone experienced a similar issue and found a solution?
  2. Are there additional troubleshooting steps I should take?
  3. Any specific logs or diagnostics I should look at to pinpoint the problem?

Any help or guidance would be greatly appreciated! I’m quite puzzled by this sudden breakdown and would love to get my network back up and running without having to re-pair all my devices.

Have you tried restarting the Mosquitto mqtt add-on?

MAC channel access failure is caused by interference, see

Is this always the case? I do not see how I can improve it though. There are no overlapping Wifi networks with my Zigbee channel and the coordinator should not be affected by any close by interference from other devices.

Check Improve network range and stability | Zigbee2MQTT - there’s many possible causes