Always no internet connection

Hi, i have tried make a new install from the HAOS, but allways give me more than one error. That its one of them. I don´t know how to upload the log
23-04-04 10:59:16 WARNING (MainThread) [] ‘Updater.fetch_data’ blocked from execution, no supervisor internet connection
23-04-04 10:59:16 WARNING (MainThread) [supervisor.homeassistant.core] Error on Home Assistant installation. Retrying in 30sec
23-04-04 10:59:16 WARNING (MainThread) [] ‘Updater.fetch_data’ blocked from execution, no supervisor internet connection

So after some investigations and try another router with another network, i finally could install and configure the haos properly. I don’t know why my Nokia Beacon 6 from Kinetic don’t give acess.

So, now with my old configuration, I couldn’t access the network. I don’t know why my router Nokia Beacon6 is blocking Home Assistant. If I put my old Asus router in bridge mode and connect through it, Home Assistant can access the internet, open the store for addons, and connect to Nabu Casa. Can anyone give me an idea?

Check if Nokia has some kind of network filtering on (ACL, ARP, URL, ICMP, MAC, TCP, app control, etc). Active IDS/IPS protection is unlikely to cause issues, but in case all else fails try that as well.

If you cannot get it up and running you can share screenshots in case we can identify something. Make certain you remove any personal identifiable data or post invalid but pertinent data.

How are you connecting to the Nokia router? Wired or wireless?

I had a quick glance at the router’s product page, and the LAN ports on those routers seem to only be used for backhaul. Strangely enough, there’s no mention of connecting wired devices to the router.

Things to try:

  • Check if other wired devices can access the network successfully when connected to your beacon. If they can’t, then your beacon only allows wifi connections and you’ll need to try the next step.
  • Set up the config for wifi networking in HA by following this post and give HA an IP within the beacon’s range. This is generally considered a bad idea since wifi and servers don’t really mix, but if that’s your only option, go for it.

I’m using wired connection, for the others devices also wired connected I don’t have any issues. I will try to connect with wifi this afternoon and give a update.

Don’t. The wifi suggestion was more of a last resort.
It’s probably just a setting in your router which is blocking ports, like said

So now I have remove the Asus and reboot the haos and y can properly acess to the addons and also nabu casa. I don’t reset the Nokia or change configurations. Honestly this router Nokia I thing its a little crazy. Let’s for how long i can stay with no problems. All this with the instalation I have before. Since long time ago i could’t acess to the addons, but the Nabu Casa always work perfectly. I will keep update.

Thanks @ShadowFist and :slightly_smiling_face:

edit: I have try now to install node red and says

‘AddonManager.install’ blocked from execution, no host internet connection

and Nabu Casa Unable to connect: Cannot connect to host ssl:default [Try again]

Long shot, but check if your router has a log page. Also, check if you can actually see the homeassistant IP in your router devices page, and whether it matches the actual IP you’re using in HA

Yes, on the router the IP it’s the same. I have remove the Nokia and put only the Asus since yesterday night and until now no issues.For any reason the Nokia its blocking the haos. I have another pi 4 and install the haos and at the beginning it’s working properly and without any reason happends the same with the addons. Nokia sucksss. :pensive:
So I will return back the nokia to Windstream and keep the old Asus RT-AC58U.
The post can be closed. Thanks for your time. @ShadowFist

1 Like